<!DOCTYPE html>
<html lang="en-US">
	<head>
		<title>
			BBC One head to Scatterbrook Farm to meet Worzel Gummidge | ATV Today		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.atvtoday.co.uk/wp-content/uploads/2014/03/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.atvtoday.co.uk/feed/" title="ATV Today latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.atvtoday.co.uk/comments/feed/" title="ATV Today latest comments" />
		<link rel="pingback" href="https://www.atvtoday.co.uk/xmlrpc.php" />
		<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2019/06/BBC-Worzel-Gummidge-300x116.jpg"/><link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Feed" href="https://www.atvtoday.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Comments Feed" href="https://www.atvtoday.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; BBC One head to Scatterbrook Farm to meet Worzel Gummidge Comments Feed" href="https://www.atvtoday.co.uk/140021-tv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.atvtoday.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Signika%3A300%2Cregular%2C600%2C700%7CSignika+Negative%3A700&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=ABeeZee&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='background-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/background.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/mobile.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/icons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/lightbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='df-width-1200-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/1200.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/fonts.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='df-dynamic-css-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/dynamic-css.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.flickr.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.fitvids.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.ui.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.atvtoday.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.atvtoday.co.uk/xmlrpc.php?rsd" />
<link rel='prev' title='Debbie McGee wins Strictly Christmas special' href='https://www.atvtoday.co.uk/139956-scd/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.atvtoday.co.uk/140021-tv/" />
<link rel='shortlink' href='https://www.atvtoday.co.uk/?p=140021' />
<link rel="alternate" type="application/json+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F140021-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F140021-tv%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.atvtoday.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><meta property="og:site_name" content="ATV Today" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.atvtoday.co.uk/140021-tv/" />
<meta property="og:title" content="BBC One head to Scatterbrook Farm to meet Worzel Gummidge" />
<meta property="og:description" content="Telly Today: Boxing Day 2019 brings us a new look Worzel Gummidge, more Freddie Mercury, Carry On titters and quiz shows. Today&#039;s soap opera highlights can be found over in&hellip;" />
<meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2019/06/BBC-Worzel-Gummidge.jpg" />
<meta property="og:image:width" content="874" />
<meta property="og:image:height" content="339" />
<meta property="article:published_time" content="2019-12-26T10:12:07+00:00" />
<meta property="article:modified_time" content="2019-12-26T10:16:54+00:00" />
<meta property="article:author" content="https://www.atvtoday.co.uk/author/douglaslambert/" />
<meta property="article:section" content="Broadcasting" />
<meta property="article:tag" content="Telly Today" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="Telly Today" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Signika'; font-size: 18px; font-style: normal; font-weight: 300; line-height: 1.5; }
h1 { font-family: 'Signika'; font-size: 10px; font-style: normal; font-weight: 400; letter-spacing: 1px; line-height: 1.7; }
h2 { color: #848484; font-family: 'Signika'; font-style: normal; font-weight: 600; line-height: 1.4; text-transform: none; }
h3 { font-family: 'Signika Negative'; font-size: 10px; font-style: normal; font-weight: 700; letter-spacing: 5px; line-height: 0.8; text-transform: none; }
h4 { color: #999999; font-family: 'Signika Negative'; font-size: 25px; font-style: normal; font-weight: 700; line-height: 1.4; }
h5 { font-family: 'Signika'; font-size: 16px; font-style: normal; font-weight: 700; letter-spacing: 1px; line-height: 1.2; }
h6 { font-family: 'Signika'; font-style: normal; font-weight: 700; }
</style>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-140021 single-format-standard">
			
		        <!-- Main wrapper -->
        <div id="wrapper" class="boxed">
        		            <!-- Top bar -->
	            <nav id="top-bar">

	                <div class="inner">
	                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
														                    <!-- Top search form -->
		                    <div class="top-search-form">
		                        <form method="get" name="searchform" action="https://www.atvtoday.co.uk">
		                            <input type="text" placeholder="Search..." name="s"/>
		                            <a href="#"><i class="fa fa-search"></i></a>
		                        </form>
		                    </div>
		           		
	                </div>
	            </nav>
            
            <!-- Header -->
            <header id="header" class="normal container">
            	<div id="logo">
				     
						<a href="https://www.atvtoday.co.uk">
							<img src="https://www.atvtoday.co.uk/wp-content/uploads/2019/10/atvtoday_newaug19.png" alt="ATV Today">
						</a>  
									</div>
					                <!-- Top banner block -->
	                <div class="top-banner-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6670083250400002"
     data-ad-slot="5777412015"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	                        </header>

            <!-- Primary navigation -->
            <nav id="primary-navigation" class="light">
                <div class="inner">
                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
					<ul class="primary-navigation"><li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #248272"></span><a href="http://atvtoday.co.uk/">Front Page</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent"><span style="background-color: #880000"></span><a href="https://www.atvtoday.co.uk/category/broadcasting/">Broadcasting</a>
<ul class="sub-menu">
	<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://atvtoday.co.uk/category/broadcasting/">Latest Media News</a></li>
	<li id="menu-item-108671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.atvtoday.co.uk/category/features/tellytoday/">Telly Today</a></li>
	<li id="menu-item-108670" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/features/tvweekly/">Best on the Box</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/broadcasting/sport/">ATV Sport</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/broadcasting/cult/">Cult &#038; Sci-Fi</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent"><span style="background-color: #704289"></span><a href="https://www.atvtoday.co.uk/category/soapworld/">Soapworld</a>
<ul class="sub-menu">
	<li id="menu-item-81488" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soap News</a></li>
</ul>
</li>
<li id="menu-item-81487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent"><span style="background-color: #85a913"></span><a href="https://www.atvtoday.co.uk/category/soapspoilers/">Pick of the Plots</a>
<ul class="sub-menu">
	<li id="menu-item-84469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/soapspoilers/">UK Soap Spoilers</a></li>
</ul>
</li>
<li id="menu-item-46418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent"><span style="background-color: #007eee"></span><a href="https://www.atvtoday.co.uk/category/topstories/showbiz/">Showbiz</a>
<ul class="sub-menu">
	<li id="menu-item-81982" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.atvtoday.co.uk/category/topstories/showbiz/">Showbiz, Theatre and Events</a></li>
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/topstories/showbiz/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent"><span style="background-color: #d65b8c"></span><a href="https://www.atvtoday.co.uk/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/broadcasting/eyespy/">EyeSpy</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/topstories/showbiz/icons/">ATV Icons</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/features/archive/">Flashback</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/features/reports/">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-53190" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #248272"></span><a title="contact" href="http://www.atvtoday.co.uk/contact-atv-today3532/">Contact Us</a></li>
</ul>                </div>
            </nav>
            		
                        
<!-- Container -->
<div class="container">
		    <!-- Primary left -->
	    <div id="primary-left">
     

    
 
 	        <!-- Article post -->
        <article class="post-140021 post type-post status-publish format-standard has-post-thumbnail hentry category-broadcasting category-tellytoday tag-christmas tag-telly-today">
        		        	            <!-- Entry meta -->
	            <div class="entry-meta">
	                <span class="post-date date updated">December 26, 2019</span>
	                                    <span class="post-category">
														<a href="https://www.atvtoday.co.uk/category/broadcasting/">Broadcasting</a>,  
															<a href="https://www.atvtoday.co.uk/category/features/tellytoday/">Telly Today</a> 
							                    </span>
	                <span class="post-author author"><a  href="https://www.atvtoday.co.uk/author/douglaslambert/" title="Posts by Doug Lambert" rel="author">Doug Lambert</a></span>
	            </div>
                          
            <!-- Post content -->
            <div class="post-content">
				<h4><img class="aligncenter size-full wp-image-133164" src="https://www.atvtoday.co.uk/wp-content/uploads/2019/09/telly-top-sept19.jpg" alt="" width="874" height="99" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2019/09/telly-top-sept19.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2019/09/telly-top-sept19-300x34.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2019/09/telly-top-sept19-768x87.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></h4>
<h4>Telly Today: Boxing Day 2019 brings us a new look Worzel Gummidge, more Freddie Mercury, Carry On titters and quiz shows.</h4>
<p><span id="more-140021"></span></p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-129473" src="https://www.atvtoday.co.uk/wp-content/uploads/2019/06/BBC-Worzel-Gummidge.jpg" alt="" width="874" height="339" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2019/06/BBC-Worzel-Gummidge.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2019/06/BBC-Worzel-Gummidge-300x116.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2019/06/BBC-Worzel-Gummidge-768x298.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p><a href="https://www.atvtoday.co.uk/139511-wk52-thurs/" target="_blank" rel="noopener">Today&#8217;s soap opera highlights can be found over in Pick of the Plots.</a></p>
<div align="justify">
<table>
<tbody>
<tr>
<td>
<h5>BBC HIGHLIGHTS</h5>
</td>
</tr>
</tbody>
</table>
<p><img class="size-full wp-image-136505 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2019/10/one-to-watch.jpg" alt="" width="166" height="136" /></p>
<h4><b>One to Watch: </b>Worzel Gummidge<b>, BBC One at 6.20pm</b></h4>
<p>You probably know the story, you probably remember the great late Jon Pertwee&#8217;s version of Worzel for ITV. Now its time for a darker, more sinister looking Worzel courtesy of BBC One.</p>
<p>Siblings Susan and John arrive at Scatterbrook Farm, home of the Braithwaites, to little fanfare. It&#8217;s been a poor harvest and their hosts aren&#8217;t thrilled to have two amateur farmhands around the place during such lean times. No-one on Scatterbrook Farm is more troubled by the late harvest than walking, talking scarecrow Worzel Gummidge. Worzel is strictly forbidden from talking to humans, but after mistaking John and Susan for fellow scarecrows, his game is up.</p>
<p>Worzel realises he will only save the day by going against some of his better instincts. He draws on the youthful exuberance of John and Susan, seeks the wisdom of his long-estranged Aunt Sally, and negotiates a testy deal with the frightful rooks and crows of Scatterbrook. With the help of the mystical Tree of Tree and his pet robin, Winter George, Worzel orchestrates a gathering of his fellow scarecrows on the night of the next harvest moon. Can he save the day?</p>
<p><strong>Other BBC highlights</strong></p>
<p class="synopsis" style="text-align: justify; padding-left: 60px;"><strong><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />Paddington: The Man Behind the Bear</strong> is the story of the unassuming man whose greatest creation, Paddington Bear, became one of the nation’s best loved characters. Now an international phenomenon, the little bear from Peru was the product of a very particular post-war world. Michael Bond drew on his wartime memories of evacuee children to shape Paddington’s personality, and his literary agent, from a Jewish family who fled the Nazis, inspired Paddington’s kindly friend Mr Gruber. Join the story tonight at 9pm on BBC Two.</p>
<p class="synopsis" style="text-align: justify; padding-left: 60px;"><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />A special animated adaptation of Sir Michael Morpurgo’s children’s book <strong>Mimi And The Mountain Dragon</strong> comes to BBC One at 3.20pm Its the story about a village that quakes in feature of the mighty Mountain Dragon. One winter, a shy little girl called Mimi finds a baby dragon asleep in her family woodshed. Mimi takes the perilous journey through the blizzard and darkness to return the baby dragon to her mother, whom all the villagers fear.</p>
<p style="padding-left: 60px;"><img class="wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />There&#8217;s also a documentary looking at sixty years of British sitcom. A look at the social and political context from which some of the UK&#8217;s favourite sitcoms grew. We enjoy a trip through the comedy archive in the company of the people who made some of the very best British sitcoms. From <em>The Likely Lads</em> to <em>I&#8217;m Alan Partridge</em>. <strong>British Sitcom: 60 Years of Laughing at Ourselves</strong>, BBC Four at 10.35pm</p>
<table>
<tbody>
<tr>
<td>
<h5>ITV HIGHLIGHTS</h5>
</td>
</tr>
</tbody>
</table>
<p style="padding-left: 60px;"><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />Paul O&#8217;Grady returns once again to Battersea Dogs and Cats Home for <strong>The Love of Dogs</strong>. This year, Paul’s enlisted to help dogs with behavioural problems. There’s a reclusive mongrel called Misty who refuses to leave her kennel, a grumpy Yorkshire terrier called Teddy who refuses to walk and an American bulldog who’s lost her mojo after years enjoying pub life. On top of all this, Paul’s back with the street vet team to bring festive joy to London’s homeless and their dogs. Paul has a very busy Christmas ahead. ITV, STV and UTV at 6pm</p>
<p style="padding-left: 60px;"><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />In an original idea, its a rarely seen thing on ITV this festive period, a celebrity version of a daytime gameshow. The originality pouring from the talent at Independent Television is astounding. Now taking my tongue out of my cheek lets see what they&#8217;ve celebrity filled today&#8230; <strong>Tenable All Stars</strong> sees recently Strictly Come Dancing Christmas winner Debbie McGee appear alongside Louie Spence, Paul Elliott (aka Paul Chuckle), Paul Zerdin and Rustie Lee in a &#8216;panto stars special&#8217;. ITV, STV and UTV at 4pm</p>
<p style="padding-left: 60px;"><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />ITV3 are, just like yesterday, giving us saucy laughs with a day of <strong>Carry On&#8230;</strong> movie classics. Today&#8217;s highlights include <em>Carry On Loving, Carry On Behind, Carry On Up The Jungle, Carry On Dick </em>and <em>Carry On Follow That Camel. </em>Join all the old gang including Kenneth Williams, Barbara Windsor and Sid James as they titter through toilet factories, sandy deserts and historic highwaymen.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-96807" src="https://www.atvtoday.co.uk/wp-content/uploads/2017/05/carryondick.jpg" alt="" width="874" height="339" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2017/05/carryondick.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2017/05/carryondick-300x116.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2017/05/carryondick-768x298.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p style="text-align: center;"><em>Babs and Sid, in Carry On Dick.</em></p>
</div>
<table>
<tbody>
<tr>
<td>
<h5>BEST OF THE REST</h5>
</td>
</tr>
</tbody>
</table>
<p style="text-align: justify; padding-left: 60px;"><strong><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />Channel 4:</strong> What meal did Donald Trump serve a visiting football team at the White House? Who is Andy King and what is he now known as? What did rapper Cardi B fail to trademark and how did Jennifer Aniston break the internet in 2019?  All of these questions and more will be answered in the biggest, fattest quiz of the year.<strong> Big Fat Quiz of the Year</strong> at 9pm</p>
<p style="text-align: justify; padding-left: 60px;"><strong><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />Channel 5:</strong> This drama is and adaptation of the author&#8217;s novel <em>The Small Hand,</em> starring Douglas Henshall as Adam Snow, an antique book dealer who finds himself haunted by the ghost of a young boy.<strong> Susan Hill&#8217;s Ghost Story</strong> at 9pm.</p>
<p style="text-align: justify; padding-left: 60px;"><strong><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />Pick TV:</strong> The Freddie Mercury celebration continues at Sky with their Pick TV showing at 9pm <strong>Queen: Live at Wembley</strong>, produced by the team at Tyne Tees Television behind cult music show <em>The Tube,</em> this live set brings us some of the band&#8217;s biggest hits. It&#8217;s followed at 10.15pm by <strong>Freddie Mercury: The Tribute Concert.</strong> In 1992 a celebration of Queen frontman Freddie is held at Wembley following his death in November the previous year. Stars such as David Bowie, Annie Lennox and George Michael pay tribute with their take on Queen hits.</p>
<p style="text-align: justify; padding-left: 60px;"><strong><img class=" wp-image-22679 alignleft" src="https://www.atvtoday.co.uk/wp-content/uploads/2013/01/katona-loose-e1572831407780.gif" alt="" width="27" height="22" />Netflix:</strong> A new animated series,<strong> Fast and Furious: Spy Racers,</strong> sees teenager Tony Toretto follows in the footsteps of his cousin Dom when he and his friends are recruited by a government agency to infiltrate an elite racing league serving as a front for a nefarious crime organization bent on world domination. The programmes streams from today.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-130281" src="https://www.atvtoday.co.uk/wp-content/uploads/2019/06/freddie.jpg" alt="" width="874" height="339" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2019/06/freddie.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2019/06/freddie-300x116.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2019/06/freddie-768x298.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<hr />
<p><img class="aligncenter size-full wp-image-136516" src="https://www.atvtoday.co.uk/wp-content/uploads/2019/10/ATV-prod.jpg" alt="" width="874" height="75" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2019/10/ATV-prod.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2019/10/ATV-prod-300x26.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2019/10/ATV-prod-768x66.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-medium.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Linkedin","Tumblr","StumbleUpon","Digg","Bebo","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="medium";var hupso_twitter_via = "atvtoday";var hupso_image_folder_url = "";var hupso_twitter_via="atvtoday";var hupso_url_t="";var hupso_title_t="BBC One head to Scatterbrook Farm to meet Worzel Gummidge";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.atvtoday.co.uk/140021-tv/" data-width="450"></div>
            </div> 
									    			     <!-- Tag list -->
    <div class="tag-list">
        <span>Tagged</span>
        <ul>
            <li><a href="https://www.atvtoday.co.uk/tag/christmas/">Christmas</a></li><li><a href="https://www.atvtoday.co.uk/tag/telly-today/">Telly Today</a></li>            <div class="clear"></div>
        </ul>
    </div>
    <div class="clear"></div>
					<!-- End article -->
        </article>
							       
	</div>
			  	<!-- Sidebar -->
	  	<aside id="sidebar">
			<aside class="widget-1 first widget">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6670083250400002";
/* Todaysideline */
google_ad_slot = "8060338880";
google_ad_width = 295;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><a class="twitter-timeline" data-dnt=true href="https://twitter.com/atvtoday" data-widget-id="297139397176999936"><h3 class="widget-title">ATV Today Twitter</h3></a>
		      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></aside><aside class="widget-3 widget">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6670083250400002";
/* Todaysideline */
google_ad_slot = "8060338880";
google_ad_width = 295;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside class="widget-4 last widget">			<div class="textwidget"></div>
		</aside>		<!-- END Sidebar -->
		</aside>
	 
</div> 	
            <!-- Footer -->
            <footer id="footer">
				
                <!-- Footer widgets -->
                <div class="container">
                    <div class="row">  
					<aside class="widget-1 first widget">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:1185px;height:228px"
     data-ad-client="ca-pub-6670083250400002"
     data-ad-slot="8422525217"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>	                </div>                        
	            </div>  
                <!-- Copyright -->
                <div id="copyright">
                    <p>&copy; 2019 Copyright ATV Network Limited for ATV Today. All Rights reserved.<br><a href="http://www.atvnetwork.co.uk"><img src="https://www.atvtoday.co.uk/wp-content/uploads/2014/03/atv-logo.png"></a> </p>
                    <p><a href="#" id="back-to-top"><i class="fa fa-arrow-circle-up"></i></a></p>
                </div>   
            </footer>
		</div>
		<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.easing.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.sticky.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.bxslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.lightbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.customselect.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/www.atvtoday.co.uk\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/www.atvtoday.co.uk\/wp-content\/themes\/yaaburnee-themes\/lib\/img\/","cssUrl":"https:\/\/www.atvtoday.co.uk\/wp-content\/themes\/yaaburnee-themes\/lib\/css\/","themeUrl":"https:\/\/www.atvtoday.co.uk\/wp-content\/themes\/yaaburnee-themes","responsiveON":"1256"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/yaaburnee.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/scripts.php?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div>	</body>
</html>