<!DOCTYPE html>
<html lang="en-US">
	<head>
		<title>
			Bret Easton Ellis and Irvine Welsh mooted for American Tabloid drama | ATV Today		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.atvtoday.co.uk/wp-content/uploads/2014/03/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.atvtoday.co.uk/feed/" title="ATV Today latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.atvtoday.co.uk/comments/feed/" title="ATV Today latest comments" />
		<link rel="pingback" href="https://www.atvtoday.co.uk/xmlrpc.php" />
		<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2017/05/atv-generic1-300x116.jpg"/><link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Feed" href="https://www.atvtoday.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Comments Feed" href="https://www.atvtoday.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Bret Easton Ellis and Irvine Welsh mooted for American Tabloid drama Comments Feed" href="https://www.atvtoday.co.uk/156493-press/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.atvtoday.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Signika%3A300%2Cregular%2C600%2C700%7CSignika+Negative%3A700&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-4-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-5-css'  href='https://fonts.googleapis.com/css?family=Carme&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='background-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/background.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/mobile.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/icons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/lightbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='df-width-1200-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/1200.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/fonts.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='df-dynamic-css-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/css/dynamic-css.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.flickr.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.fitvids.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.ui.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.atvtoday.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.atvtoday.co.uk/xmlrpc.php?rsd" />
<link rel='prev' title='Channel 4 take a look at the world of the real Eastenders' href='https://www.atvtoday.co.uk/156487-tv/' />
<link rel='next' title='ITV go in search for Britain&#8217;s Favourite Detective' href='https://www.atvtoday.co.uk/156496-itv/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.atvtoday.co.uk/156493-press/" />
<link rel='shortlink' href='https://www.atvtoday.co.uk/?p=156493' />
<link rel="alternate" type="application/json+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F156493-press%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F156493-press%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.atvtoday.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #3faa86;
				}
				button#catapultCookie {
					background:;
					color: #3faa86;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><meta property="og:site_name" content="ATV Today" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.atvtoday.co.uk/156493-press/" />
<meta property="og:title" content="Bret Easton Ellis and Irvine Welsh mooted for American Tabloid drama" />
<meta property="og:description" content="Irvine Welsh &amp; Bret Easton Ellis to co-create series based on national tabloid press culture in the US. Burning Wheel Productions are currently finalising talks with literary giants Bret Easton&hellip;" />
<meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2017/05/atv-generic1.jpg" />
<meta property="og:image:width" content="874" />
<meta property="og:image:height" content="339" />
<meta property="article:published_time" content="2020-07-21T13:55:06+00:00" />
<meta property="article:modified_time" content="2020-07-21T13:55:21+00:00" />
<meta property="article:author" content="https://www.atvtoday.co.uk/author/jamesryder/" />
<meta property="article:section" content="Broadcasting" />
<meta property="article:tag" content="America" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Signika'; font-size: 18px; font-style: normal; font-weight: 300; line-height: 1.5; }
h1 { font-family: 'Signika'; font-size: 10px; font-style: normal; font-weight: 400; letter-spacing: 1px; line-height: 1.7; }
h2 { color: #848484; font-family: 'Signika'; font-style: normal; font-weight: 600; line-height: 1.4; text-transform: none; }
h3 { font-family: 'Signika Negative'; font-size: 10px; font-style: normal; font-weight: 700; letter-spacing: 5px; line-height: 0.8; text-transform: none; }
h4 { color: #999999; font-family: 'Signika Negative'; font-size: 25px; font-style: normal; font-weight: 700; line-height: 1.4; }
h5 { font-family: 'Signika'; font-size: 16px; font-style: normal; font-weight: 700; letter-spacing: 1px; line-height: 1.2; }
h6 { font-family: 'Signika'; font-style: normal; font-weight: 700; }
</style>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-156493 single-format-standard">
			
		        <!-- Main wrapper -->
        <div id="wrapper" class="wide">
        		            <!-- Top bar -->
	            <nav id="top-bar">

	                <div class="inner">
	                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
														                    <!-- Top search form -->
		                    <div class="top-search-form">
		                        <form method="get" name="searchform" action="https://www.atvtoday.co.uk">
		                            <input type="text" placeholder="Search..." name="s"/>
		                            <a href="#"><i class="fa fa-search"></i></a>
		                        </form>
		                    </div>
		           		
	                </div>
	            </nav>
            
            <!-- Header -->
            <header id="header" class="normal container">
            	<div id="logo">
				     
						<a href="https://www.atvtoday.co.uk">
							<img src="https://www.atvtoday.co.uk/wp-content/uploads/2019/10/atvtoday_newaug19.png" alt="ATV Today">
						</a>  
									</div>
					                <!-- Top banner block -->
	                <div class="top-banner-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6670083250400002"
     data-ad-slot="5777412015"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	                        </header>

            <!-- Primary navigation -->
            <nav id="primary-navigation" class="light">
                <div class="inner">
                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
					<ul class="primary-navigation"><li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #222222"></span><a href="http://atvtoday.co.uk/">Front Page</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent"><span style="background-color: #880000"></span><a href="https://www.atvtoday.co.uk/category/broadcasting/">Broadcasting</a>
<ul class="sub-menu">
	<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://atvtoday.co.uk/category/broadcasting/">Latest Media News</a></li>
	<li id="menu-item-152172" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.atvtoday.co.uk/?s=TV">TV Zone</a></li>
	<li id="menu-item-152170" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.atvtoday.co.uk/tag/radio/">Radio Zone</a></li>
	<li id="menu-item-152171" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.atvtoday.co.uk/category/broadcasting/sport/">ATV Sport</a></li>
</ul>
</li>
<li id="menu-item-150328" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #ffb67b"></span><a href="https://www.atvtoday.co.uk/category/tellytoday/">Telly Today</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent"><span style="background-color: #704289"></span><a href="https://www.atvtoday.co.uk/category/soapworld/">Soapworld</a>
<ul class="sub-menu">
	<li id="menu-item-81488" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soap News</a></li>
</ul>
</li>
<li id="menu-item-81487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent"><span style="background-color: #85a913"></span><a href="https://www.atvtoday.co.uk/category/soapspoilers/">Pick of the Plots</a>
<ul class="sub-menu">
	<li id="menu-item-84469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/soapspoilers/">UK Soap Spoilers</a></li>
</ul>
</li>
<li id="menu-item-46418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent"><span style="background-color: #007eee"></span><a href="https://www.atvtoday.co.uk/category/showbiz/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-81982" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.atvtoday.co.uk/category/topstories/showbiz/">Showbiz, Theatre and Events</a></li>
	<li id="menu-item-149208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent"><a href="https://www.atvtoday.co.uk/category/rewind/">Showbiz Rewind</a>
	<ul class="sub-menu">
		<li id="menu-item-149209" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/rewind/">Monthly Showbiz News Round-Up</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-154911" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #222222"></span><a href="https://www.atvtoday.co.uk/blog/154908-on-this-day/">On This Day</a></li>
<li id="menu-item-147419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent"><span style="background-color: #04B4AE"></span><a href="https://www.atvtoday.co.uk/category/tvweekly/">TV Weekly</a>
<ul class="sub-menu">
	<li id="menu-item-149207" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/tvweekly/">Weekly Media News Round-up</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atvtoday.co.uk/category/archive/">TV Flashback</a></li>
</ul>
</li>
<li id="menu-item-53190" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #222222"></span><a title="contact" href="http://www.atvtoday.co.uk/contact-atv-today3532/">Contact Us</a></li>
</ul>                </div>
            </nav>
            		
                        
<!-- Container -->
<div class="container">
		    <!-- Primary left -->
	    <div id="primary-left">
     

    
 
 	        <!-- Article post -->
        <article class="post-156493 post type-post status-publish format-standard has-post-thumbnail hentry category-broadcasting tag-america">
        		            <!-- Title -->
	            <div class="post-title">
	                <h1 class="entry-title">Bret Easton Ellis and Irvine Welsh mooted for American Tabloid drama</h1>
	            </div>
	        	        	            <!-- Entry meta -->
	            <div class="entry-meta">
	                <span class="post-date date updated">July 21, 2020</span>
	                	                    <span class="post-comments">
	                        <a href="https://www.atvtoday.co.uk/156493-press/#comments">
	                            No Comments	                        </a>
	                    </span>
	                                    <span class="post-category">
														<a href="https://www.atvtoday.co.uk/category/broadcasting/">Broadcasting</a> 
							                    </span>
	                <span class="post-author author"><a  href="https://www.atvtoday.co.uk/author/jamesryder/" title="Posts by James Ryder" rel="author">James Ryder</a></span>
	            </div>
                          
            <!-- Post content -->
            <div class="post-content">
				<h4>Irvine Welsh &amp; Bret Easton Ellis to co-create series based on national tabloid press culture in the US.</h4>
<p><span id="more-156493"></span></p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-97293" src="https://www.atvtoday.co.uk/wp-content/uploads/2017/05/atv-generic1.jpg" alt="" width="874" height="339" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2017/05/atv-generic1.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2017/05/atv-generic1-300x116.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2017/05/atv-generic1-768x298.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p style="text-align: justify;">Burning Wheel Productions are currently finalising talks with literary giants Bret Easton Ellis and Irvine Welsh to co-create a dramatised series based on the national tabloid press culture stateside the company has today announced.</p>
<p>With a working title of <em>American Tabloid</em> the series will journey through the decades following events from a weekly publication and enter into a world where political correctness, morals and ethics are left firmly at the door.</p>
<p style="text-align: justify;">The series will follow a rambunctious cavalcade of pranksters, con men, and rapscallions – in other words, journalists – being brought together from across the globe to change not only the landscape but the power of the press forever from scandalous rumour to political puppetry.</p>
<p style="text-align: justify;">All parties are positive that the deal will be firmed up in the coming weeks and a development schedule will be in place swiftly.</p>
<p>Irvine Welsh, renowned for his in-depth social narratives and depiction of the darker side of Scottish life, previously created Trainspotting, Filth and more recently T2. He will be joined by Bret Easton Ellis, creator of the satirical and ultraviolent black comedy/horror American Psycho and cult offerings Less Than Zero, The Rules of Attraction and must recently White. The duo lend their satirical minds into the world of the US tabloid newsroom.</p>
<p>Burning Wheel Productions recently completed feature production Creation Stories – a screenplay by Irvine Welsh and Exec Produced by Danny Boyle on the life of British music industry Svengali Alan McGee.</p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-medium.png" style="border:0px; padding-top: 5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Linkedin","Tumblr","StumbleUpon","Digg","Bebo","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="medium";var hupso_image_folder_url = "";var hupso_twitter_via="atvtoday";var hupso_url_t="";var hupso_title_t="Bret%20Easton%20Ellis%20and%20Irvine%20Welsh%20mooted%20for%20American%20Tabloid%20drama";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.atvtoday.co.uk/156493-press/" data-width="450"></div>
            </div> 
									    			     <!-- Tag list -->
    <div class="tag-list">
        <span>Tagged</span>
        <ul>
            <li><a href="https://www.atvtoday.co.uk/tag/america/">America</a></li>            <div class="clear"></div>
        </ul>
    </div>
    <div class="clear"></div>
					<!-- End article -->
        </article>
						
	        <!-- Comments -->
        <div id="comments">
        	
            <!-- Title -->
            <div class="comments-title">
                <h4>No Comments</h4>
            </div>
		
			<ol class="commentlist">
							</ol>
			<div class="comments-pager"></div>
							<!-- No comments view -->
				<div class="no-comments">
				    <i class="fa fa-comments"></i>
				    <h5>No comments!</h5>
				    <p>There are no comments yet, but you can be first to comment this article.</p>
				</div>
				
		</div>
		

	        <!-- Respond block -->
        <div id="respond-block">
            <!-- Title -->
            <div class="respond-title">
                <h4>Leave a Reply</h4>                            
            </div>
            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/156493-press/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.atvtoday.co.uk/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
				<h3 id="leave-a-reply">Leave a Reply</h3><p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author">
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='156493' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
								
					</div>
		       
	</div>
			  	<!-- Sidebar -->
	  	<aside id="sidebar">
			<aside class="widget-1 first widget">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6670083250400002"
     data-ad-slot="8060338880"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><a class="twitter-timeline" data-dnt=true href="https://twitter.com/atvtoday" data-widget-id="297139397176999936"><h3 class="widget-title">ATV Today Twitter</h3></a>
		      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></aside><aside class="widget-3 last widget">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6670083250400002"
     data-ad-slot="8060338880"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		<!-- END Sidebar -->
		</aside>
	 
</div> 	
            <!-- Footer -->
            <footer id="footer">
				
                <!-- Footer widgets -->
                <div class="container">
                    <div class="row">  
					<aside class="widget-1 first widget">			<div class="textwidget"><p>ATV Today from ATV Network your Daily Nightly</p>
</div>
		</aside>	                </div>                        
	            </div>  
                <!-- Copyright -->
                <div id="copyright">
                    <p>&copy; 2020 Copyright ATV Network Limited for ATV Today. All Rights reserved.<br><a href="http://www.atvnetwork.co.uk"><img src="https://www.atvtoday.co.uk/wp-content/uploads/2014/03/atv-logo.png"></a> </p>
                    <p><a href="#" id="back-to-top"><i class="fa fa-arrow-circle-up"></i></a></p>
                </div>   
            </footer>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"1","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.easing.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.sticky.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.bxslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.lightbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.customselect.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/www.atvtoday.co.uk\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/www.atvtoday.co.uk\/wp-content\/themes\/yaaburnee-themes\/lib\/img\/","cssUrl":"https:\/\/www.atvtoday.co.uk\/wp-content\/themes\/yaaburnee-themes\/lib\/css\/","themeUrl":"https:\/\/www.atvtoday.co.uk\/wp-content\/themes\/yaaburnee-themes","responsiveON":"1256"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/jquery.custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/yaaburnee.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/yaaburnee-themes/lib/js/scripts.php?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div>			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our partners use technologies, such as cookies, to personalise ads and content based on your interests, measure the performance of ads and content. Click agree to consent to the use of this technology. You can change your mind and change your consent choices at any time by deleting your cookies from your browser. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Agree</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	</body>
</html>