<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.atvtoday.co.uk/xmlrpc.php">
<title>Telly Today: Strictly worth watching &#8211; ATV Today</title>
		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 <link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/Strictly2020-300x132.jpg"/><link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Feed" href="https://www.atvtoday.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Comments Feed" href="https://www.atvtoday.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Telly Today: Strictly worth watching Comments Feed" href="https://www.atvtoday.co.uk/161171-tv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.atvtoday.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C700%2C100italic%7CRopa+Sans%3Aitalic%7CRoboto+Condensed%3A300italic&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magbook/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='magbook-style-inline-css' type='text/css'>
/* Show Author */
			.entry-meta .author,
			.mb-entry-meta .author {
				float: left;
				display: block;
				visibility: visible;
			}
		#site-branding #site-title, #site-branding #site-description{
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
.cats-links .cl-3{

					border-color:#dd9933;
					color:#dd9933;

				}
				.menu-item-object-category.cl-3 a, .widget-cat-tab-box .cat-tab-menu .cl-3{
					color:#dd9933;

				}.cats-links .cl-11608{

					border-color:#eeee22;
					color:#eeee22;

				}
				.menu-item-object-category.cl-11608 a, .widget-cat-tab-box .cat-tab-menu .cl-11608{
					color:#eeee22;

				}.cats-links .cl-12616{

					border-color:#ff0000;
					color:#ff0000;

				}
				.menu-item-object-category.cl-12616 a, .widget-cat-tab-box .cat-tab-menu .cl-12616{
					color:#ff0000;

				}.cats-links .cl-12629{

					border-color:#bf1e79;
					color:#bf1e79;

				}
				.menu-item-object-category.cl-12629 a, .widget-cat-tab-box .cat-tab-menu .cl-12629{
					color:#bf1e79;

				}.cats-links .cl-12628{

					border-color:#81d742;
					color:#81d742;

				}
				.menu-item-object-category.cl-12628 a, .widget-cat-tab-box .cat-tab-menu .cl-12628{
					color:#81d742;

				}.cats-links .cl-10573{

					border-color:#8224e3;
					color:#8224e3;

				}
				.menu-item-object-category.cl-10573 a, .widget-cat-tab-box .cat-tab-menu .cl-10573{
					color:#8224e3;

				}.cats-links .cl-12356{

					border-color:#dd9933;
					color:#dd9933;

				}
				.menu-item-object-category.cl-12356 a, .widget-cat-tab-box .cat-tab-menu .cl-12356{
					color:#dd9933;

				}.cats-links .cl-4{

					border-color:#7100e2;
					color:#7100e2;

				}
				.menu-item-object-category.cl-4 a, .widget-cat-tab-box .cat-tab-menu .cl-4{
					color:#7100e2;

				}.cats-links .cl-11607{

					border-color:#1e73be;
					color:#1e73be;

				}
				.menu-item-object-category.cl-11607 a, .widget-cat-tab-box .cat-tab-menu .cl-11607{
					color:#1e73be;

				}.cats-links .cl-12355{

					border-color:#36c423;
					color:#36c423;

				}
				.menu-item-object-category.cl-12355 a, .widget-cat-tab-box .cat-tab-menu .cl-12355{
					color:#36c423;

				}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magbook/assets/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-responsive-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magbook/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CLato%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.atvtoday.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.atvtoday.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.atvtoday.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pick of the Plots: Friday 23rd October' href='https://www.atvtoday.co.uk/161165-wk43-fri/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.atvtoday.co.uk/161171-tv/" />
<link rel='shortlink' href='https://www.atvtoday.co.uk/?p=161171' />
<link rel="alternate" type="application/json+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F161171-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F161171-tv%2F&#038;format=xml" />
<meta name="msvalidate.01" content="EDE83F60AF0DA1CFEB84409C513AC0F8" />
<script data-ad-client="ca-pub-6670083250400002" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link type="text/css" rel="stylesheet" href="https://www.atvtoday.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #0049c9;
				}
				button#catapultCookie {
					background:;
					color: #0049c9;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>	<meta name="viewport" content="width=device-width" />
	<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7a7a7a; }
</style>
<meta property="og:site_name" content="ATV Today">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="https://www.atvtoday.co.uk/161171-tv/">
<meta property="og:title" content="Telly Today: Strictly worth watching">
<meta property="og:description" content="Today&#039;s picks.">
<meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/Strictly2020.jpg">
<meta property="og:image:width" content="874">
<meta property="og:image:height" content="385">
<meta property="article:published_time" content="2020-10-24T16:54:44+00:00">
<meta property="article:modified_time" content="2020-10-24T16:54:44+00:00">
<meta property="article:author" content="https://www.atvtoday.co.uk/author/douglaslambert/">
<meta property="article:section" content="Telly Today">
<meta property="article:tag" content="Telly Today">
<link rel="icon" href="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/cropped-atv-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/cropped-atv-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/cropped-atv-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/cropped-atv-270x270.jpg" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Roboto'; font-size: 18px; font-style: normal; font-weight: 300; line-height: 1.5; }
h1 { font-family: 'Roboto'; font-size: 10px; font-style: normal; font-weight: 700; letter-spacing: 1px; line-height: 1.7; }
h2 { color: #848484; font-family: 'Ropa Sans'; font-style: italic; font-weight: 400; line-height: 1.4; text-decoration: none; text-transform: none; border-top-color: #1e73be; border-top-width: 2px; }
h3 { font-family: 'Roboto'; font-size: 10px; font-style: italic; font-weight: 100; letter-spacing: 5px; line-height: 0.8; text-transform: none; }
h4 { color: #777777; font-family: 'Roboto Condensed'; font-size: 22px; font-style: italic; font-weight: 300; letter-spacing: -1px; line-height: 1.8; text-transform: none; }
h5 { font-family: 'Roboto Condensed'; font-size: 16px; font-style: italic; font-weight: 300; letter-spacing: 1px; line-height: 1.2; }
h6 { font-family: 'Roboto'; font-style: normal; font-weight: 700; }
</style></head>
<body class="post-template-default single single-post postid-161171 single-format-standard custom-background wp-custom-logo boxed-layout n-sld ">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#site-content-contain">Skip to content</a>
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header" role="banner">
		<div class="header-wrap">
						<!-- Top Header============================================= -->
			<div class="top-header">

				<div class="logo-bar"> <div class="wrap"> <div id="site-branding"><a href="https://www.atvtoday.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img width="434" height="92" src="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue.jpg" class="custom-logo" alt="ATV Today" itemprop="logo" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue.jpg 434w, https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue-300x64.jpg 300w" sizes="(max-width: 434px) 100vw, 434px" /></a><div id="site-detail"> <h2 id="site-title"> 				<a href="https://www.atvtoday.co.uk/" title="ATV Today" rel="home"> ATV Today </a>
				 </h2> <!-- end .site-title --> 	
		</div></div>				<div class="advertisement-box">
					<div class="widget_text advertisement-wrap" id="custom_html-8"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:92px"
     data-ad-client="ca-pub-6670083250400002"
     data-ad-slot="5777412015"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div> <!-- end .advertisement-box -->
					</div><!-- end .wrap -->
	</div><!-- end .logo-bar -->

					<div class="top-bar">
						<div class="wrap">
															<div class="top-bar-date">
									<span>Saturday, October 24, 2020</span>
								</div>
							<div class="header-social-block"></div><!-- end .header-social-block -->
						</div> <!-- end .wrap -->
					</div> <!-- end .top-bar -->
				
				<!-- Main Header============================================= -->
				
				<div id="sticky-header" class="clearfix">
					<div class="wrap">
						<div class="main-header clearfix">

							<!-- Main Nav ============================================= -->
									<div id="site-branding">
			<a href="https://www.atvtoday.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img width="434" height="92" src="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue.jpg" class="custom-logo" alt="ATV Today" itemprop="logo" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue.jpg 434w, https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue-300x64.jpg 300w" sizes="(max-width: 434px) 100vw, 434px" /></a>		</div> <!-- end #site-branding -->
									<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">
																
									<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="line-bar"></span>
									</button><!-- end .menu-toggle -->
									<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-160133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-160133"><a href="https://www.atvtoday.co.uk/">Index</a></li>
<li id="menu-item-160127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160127 cl-12616"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting</a>
<ul class="sub-menu">
	<li id="menu-item-160307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160307"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting News</a></li>
	<li id="menu-item-150328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150328 cl-11607"><a href="https://www.atvtoday.co.uk/category/tellytoday/">Telly Today</a></li>
	<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131 cl-11608"><a href="https://www.atvtoday.co.uk/category/bestbox/">Best on the Box</a></li>
	<li id="menu-item-147419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147419 cl-12355"><a href="https://www.atvtoday.co.uk/category/tvweekly/">TV Weekly</a></li>
</ul>
</li>
<li id="menu-item-160130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160130 cl-4"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soapworld</a>
<ul class="sub-menu">
	<li id="menu-item-160308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soap News</a></li>
	<li id="menu-item-81487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81487 cl-10573"><a href="https://www.atvtoday.co.uk/category/soapspoilers/">Pick of the Plots</a></li>
</ul>
</li>
<li id="menu-item-160128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160128 cl-12629"><a href="https://www.atvtoday.co.uk/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-160309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160309"><a href="https://www.atvtoday.co.uk/category/entertainment/">Showbiz News</a></li>
	<li id="menu-item-149208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149208 cl-12356"><a href="https://www.atvtoday.co.uk/category/rewind/">Showbiz 10</a></li>
</ul>
</li>
<li id="menu-item-160129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160129 cl-12628"><a href="https://www.atvtoday.co.uk/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-160132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160132"><a href="https://www.atvtoday.co.uk/blog/154908-on-this-day/">On This Day</a></li>
<li id="menu-item-159572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159572 cl-3"><a href="https://www.atvtoday.co.uk/category/highlights/">Archive</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160247"><a href="https://www.atvtoday.co.uk/contact-atv/">Contact ATV</a></li>
</ul>								</nav> <!-- end #site-navigation -->
															<button id="search-toggle" class="header-search" type="button"></button>
								<div id="search-box" class="clearfix">
									<form class="search-form" action="https://www.atvtoday.co.uk/" method="get">
			<label class="screen-reader-text">Search &hellip;</label>
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->								</div>  <!-- end #search-box -->
							
						</div><!-- end .main-header -->
					</div> <!-- end .wrap -->
				</div><!-- end #sticky-header -->

							</div><!-- end .top-header -->
					</div><!-- end .header-wrap -->

		<!-- Breaking News ============================================= -->
		
		<!-- Main Slider ============================================= -->
			</header> <!-- end #masthead -->

	<!-- Main Page Start ============================================= -->
	<div id="site-content-contain" class="site-content-contain">
		<div id="content" class="site-content">
				<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
							<article id="post-161171" class="post-161171 post type-post status-publish format-standard has-post-thumbnail hentry category-tellytoday tag-telly-today">
											<div class="post-image-content">
							<figure class="post-featured-image">
								<img width="874" height="385" src="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/Strictly2020.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/Strictly2020.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2020/10/Strictly2020-300x132.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2020/10/Strictly2020-768x338.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" />							</figure>
						</div><!-- end.post-image-content -->
										<header class="entry-header">
													<div class="entry-meta">
									<span class="cats-links">
								<a class="cl-11607" href="https://www.atvtoday.co.uk/category/tellytoday/">Telly Today</a>
				</span><!-- end .cat-links -->
							</div>
														<h1 class="entry-title">Telly Today: Strictly worth watching</h1> <!-- end.entry-title -->
							<div class="entry-meta"><span class="author vcard"><a href="https://www.atvtoday.co.uk/author/douglaslambert/" title="Telly Today: Strictly worth watching"><i class="fa fa-user-o"></i> Doug Lambert</a></span><span class="posted-on"><a href="https://www.atvtoday.co.uk/161171-tv/" title="October 24, 2020"><i class="fa fa-calendar-o"></i> October 24, 2020</a></span>									<span class="tag-links">
										<a href="https://www.atvtoday.co.uk/tag/telly-today/" rel="tag">Telly Today</a>									</span> <!-- end .tag-links -->
								</div> <!-- end .entry-meta -->					</header> <!-- end .entry-header -->
					<div class="entry-content">
							<p>Highlights include Guy Martin on 4, a celebrity Cube on ITV and back to the ballroom on BBC One.</p>
<p><strong>DANCING FOR ONE</strong></p>
<p class="synopsis">The costumes are ready, the shoes have been polished and the ballroom eagerly awaits, as Tess Daly and Claudia Winkleman host the first of this year’s live shows.</p>
<div class="content richtext">
<p>The 12 celebrity and professional dancer pairings take to the dancefloor for their debut performance as a duo, hoping they have what it takes to impress the judges and viewers at home.</p>
<p>Their performances will be critiqued and scored by Strictly judges Shirley Ballas, Craig Revel Horwood and Motsi Mabuse, but they will all escape the public vote until next weekend.</p>
<p>The professional dancers will open the show with an explosive latin number.</p>
<p><strong>Strictly Come Dancing, BBC One at 6.10pm</strong></p>
<hr />
</div>
<p><strong>STAR CUBE</strong></p>
<p style="text-align: justify;"><img class="size-full wp-image-160565 alignright" src="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/last-episode.jpg" alt="" width="251" height="51" />We know Stacey Dooley and Kevin Clifton have the teamwork to perform on the dance floor, but how they will the fare inside The Cube?</p>
<p style="text-align: justify;">Can they handle the pressure and become the first celebrities to win one million pounds for their chosen charity?</p>
<p>Phillip Schofield returned last Saturday to preside over the high-octane gameshow&#8217;s week run which has seen contestants attempt seemingly simple tasks within the high-pressure confines of the iconic Perspex box.</p>
<p style="text-align: justify;">Tonight the celeb pair will have nine lives to complete seven games, each worth an increasing amount of money, as they move closer to the huge jackpot. Players will have to overcome extreme nerves and frustration as they take on deceivingly simple tasks such as throwing a ball into a container, balancing on a beam or stopping a clock at precisely 10 seconds. But will they have what it takes to beat the mighty Cube?</p>
<p><strong>The Million Pound Cube, ITV, STV and UTV at  9pm.</strong></p>
<hr />
<div class="c-entity-press__content-main">
<p><span class="is-title"><strong>GUY MARTIN&#8217;S SUPERVAN</strong> </span></p>
<p class="c-entity-press__desc">Guy Martin takes another trip down memory lane, this time to watch the adventures he&#8217;s been on in his beloved Transit van. His first privately owned Transit was written off in a surprisingly low-speed run-in with a car transporter, but Guy couldn&#8217;t let that be the end of his pride and joy.</p>
<p class="c-entity-press__desc">Instead, he took the wrecked van to custom engineers and turned it into a supervan. Over the next few years, Guy would enter the Nevada Open Road Challenge, and run the supervan to its limits at the Bonneville Salt Flats, before heading to the Nürburgring in Germany, for a world record attempt.</p>
<p class="c-entity-press__desc">Watching along with Guy, he reveals the largest trophy he&#8217;s ever won, the lessons he learned about wide tyres on salt, and just how far he was willing to go to get the record for the world&#8217;s fastest van.</p>
<p><strong>Guy Martin&#8217;s Supervan, Channel 4 at 7pm</strong></p>
</div>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-medium.png" style="border:0px; padding-top: 5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Linkedin","Tumblr","StumbleUpon","Digg","Bebo","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="medium";var hupso_image_folder_url = "";var hupso_twitter_via="atvtoday";var hupso_url_t="";var hupso_title_t="Telly%20Today%3A%20Strictly%20worth%20watching";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.atvtoday.co.uk/161171-tv/" data-width="450"></div>
			
					</div><!-- end .entry-content -->
									</article><!-- end .post -->
				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.atvtoday.co.uk/161165-wk43-fri/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Pick of the Plots: Friday 23rd October</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary" aria-label="Side Sidebar">
    <aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6670083250400002" data-ad-slot="8060338880"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><a class="twitter-timeline" data-dnt=true href="https://twitter.com/atvtoday" data-widget-id="297139397176999936"><h2 class="widget-title">ATV Today Twitter</h2></a>
		      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></aside></aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="widget-wrap" >
		<div class="wrap">
			<div class="widget-area">
			<div class="column-4"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6670083250400002"
     data-ad-slot="5777412015"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- end .column4  --><div class="column-4"></div><!--end .column4  --><div class="column-4"></div><!--end .column4  --><div class="column-4"><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p><em>Email: <a href="mailto:team@atvtoday.co.uk">team@atvtoday.co.uk</a></em></p>
<p><em>Telephone: <strong>0844 8848792</strong></em></p>
</div>
		</aside></div><!--end .column4-->			</div> <!-- end .widget-area -->
		</div><!-- end .wrap -->
	</div> <!-- end .widget-wrap -->
		<div class="site-info">
		<div class="wrap">
						<div class="copyright-wrap clearfix">
				<nav id="footer-navigation" role="navigation" aria-label="Footer Menu"><ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-160133"><a href="https://www.atvtoday.co.uk/">Index</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160127 cl-12616"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160307"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150328 cl-11607"><a href="https://www.atvtoday.co.uk/category/tellytoday/">Telly Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131 cl-11608"><a href="https://www.atvtoday.co.uk/category/bestbox/">Best on the Box</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147419 cl-12355"><a href="https://www.atvtoday.co.uk/category/tvweekly/">TV Weekly</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160130 cl-4"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soapworld</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soap News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81487 cl-10573"><a href="https://www.atvtoday.co.uk/category/soapspoilers/">Pick of the Plots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160128 cl-12629"><a href="https://www.atvtoday.co.uk/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160309"><a href="https://www.atvtoday.co.uk/category/entertainment/">Showbiz News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149208 cl-12356"><a href="https://www.atvtoday.co.uk/category/rewind/">Showbiz 10</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160129 cl-12628"><a href="https://www.atvtoday.co.uk/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160132"><a href="https://www.atvtoday.co.uk/blog/154908-on-this-day/">On This Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159572 cl-3"><a href="https://www.atvtoday.co.uk/category/highlights/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160247"><a href="https://www.atvtoday.co.uk/contact-atv/">Contact ATV</a></li>
</ul></nav><!-- end #footer-navigation --><div class="copyright">					<a title="ATV Today" target="_blank" href="https://www.atvtoday.co.uk/">ATV Today</a> | 
									Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> |
									 <a title="WordPress" target="_blank" href="https://wordpress.org">WordPress</a>  | &copy; Copyright All right reserved 								</div>
							</div> <!-- end .copyright-wrap -->
			<div style="clear:both;"></div>
		</div> <!-- end .wrap -->
	</div> <!-- end .site-info -->
				<button class="go-to-top" type="button">
				<span class="icon-bg"></span>
				<span class="back-to-top-text">Top</span>
				<i class="fa fa-angle-up back-to-top-icon"></i>
			</button>
		<div class="page-overlay"></div>
</footer> <!-- end #colophon -->
</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"1","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/magbook-main.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/assets/sticky/jquery.sticky.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/assets/sticky/sticky-settings.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/navigation.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magbook_slider_value = {"magbook_animation_effect":"fade","magbook_slideshowSpeed":"5000","magbook_animationSpeed":"700"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/flexslider-setting.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/skip-link-focus-fix.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div>			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our partners use technologies, such as cookies, to personalise ads and content based on your interests, measure the performance of ads and content. Click agree to consent to the use of this technology. You can change your mind and change your consent choices at any time by deleting your cookies from your browser. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Agree</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>