<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.atvtoday.co.uk/xmlrpc.php">
<title>Survivors with Denise Welch launches on C+I &#8211; ATV Today</title>
		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 		 <link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2021/04/survivors-300x116.jpg"/><link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Feed" href="https://www.atvtoday.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Comments Feed" href="https://www.atvtoday.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Survivors with Denise Welch launches on C+I Comments Feed" href="https://www.atvtoday.co.uk/170786-tv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.atvtoday.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C700%2C100italic%7CRopa+Sans%3Aitalic%7CRoboto+Condensed%3A300italic&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magbook/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='magbook-style-inline-css' type='text/css'>
/* Show Author */
			.entry-meta .author,
			.mb-entry-meta .author {
				float: left;
				display: block;
				visibility: visible;
			}
		#site-branding #site-title, #site-branding #site-description{
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
.cats-links .cl-3{

					border-color:#dd9933;
					color:#dd9933;

				}
				.menu-item-object-category.cl-3 a, .widget-cat-tab-box .cat-tab-menu .cl-3{
					color:#dd9933;

				}.cats-links .cl-11608{

					border-color:#eeee22;
					color:#eeee22;

				}
				.menu-item-object-category.cl-11608 a, .widget-cat-tab-box .cat-tab-menu .cl-11608{
					color:#eeee22;

				}.cats-links .cl-12616{

					border-color:#ff0000;
					color:#ff0000;

				}
				.menu-item-object-category.cl-12616 a, .widget-cat-tab-box .cat-tab-menu .cl-12616{
					color:#ff0000;

				}.cats-links .cl-12629{

					border-color:#bf1e79;
					color:#bf1e79;

				}
				.menu-item-object-category.cl-12629 a, .widget-cat-tab-box .cat-tab-menu .cl-12629{
					color:#bf1e79;

				}.cats-links .cl-12628{

					border-color:#81d742;
					color:#81d742;

				}
				.menu-item-object-category.cl-12628 a, .widget-cat-tab-box .cat-tab-menu .cl-12628{
					color:#81d742;

				}.cats-links .cl-10573{

					border-color:#8224e3;
					color:#8224e3;

				}
				.menu-item-object-category.cl-10573 a, .widget-cat-tab-box .cat-tab-menu .cl-10573{
					color:#8224e3;

				}.cats-links .cl-12356{

					border-color:#dd9933;
					color:#dd9933;

				}
				.menu-item-object-category.cl-12356 a, .widget-cat-tab-box .cat-tab-menu .cl-12356{
					color:#dd9933;

				}.cats-links .cl-4{

					border-color:#7100e2;
					color:#7100e2;

				}
				.menu-item-object-category.cl-4 a, .widget-cat-tab-box .cat-tab-menu .cl-4{
					color:#7100e2;

				}.cats-links .cl-11607{

					border-color:#1e73be;
					color:#1e73be;

				}
				.menu-item-object-category.cl-11607 a, .widget-cat-tab-box .cat-tab-menu .cl-11607{
					color:#1e73be;

				}.cats-links .cl-12355{

					border-color:#36c423;
					color:#36c423;

				}
				.menu-item-object-category.cl-12355 a, .widget-cat-tab-box .cat-tab-menu .cl-12355{
					color:#36c423;

				}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magbook/assets/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-responsive-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magbook/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CLato%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.atvtoday.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.atvtoday.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.atvtoday.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Samantha Giles to reprise Bernice Blackstock role in Emmerdale' href='https://www.atvtoday.co.uk/171448-itv/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.atvtoday.co.uk/170786-tv/" />
<link rel='shortlink' href='https://www.atvtoday.co.uk/?p=170786' />
<link rel="alternate" type="application/json+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F170786-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F170786-tv%2F&#038;format=xml" />
<meta name="msvalidate.01" content="EDE83F60AF0DA1CFEB84409C513AC0F8" />
<script data-ad-client="ca-pub-6670083250400002" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link type="text/css" rel="stylesheet" href="https://www.atvtoday.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #0049c9;
				}
				button#catapultCookie {
					background:;
					color: #0049c9;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>	<meta name="viewport" content="width=device-width" />
	<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #7a7a7a; }
</style>
<meta property="og:site_name" content="ATV Today">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="https://www.atvtoday.co.uk/170786-tv/">
<meta property="og:title" content="Survivors with Denise Welch launches on C+I">
<meta property="og:description" content="The Loose Women and Hollyoaks regular is turning her attention to crime survivors. Survivors with Denise Welch explores what it means to live with the&hellip;">
<meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2021/04/survivors.jpg">
<meta property="og:image:width" content="874">
<meta property="og:image:height" content="339">
<meta property="article:published_time" content="2021-04-18T23:01:41+00:00">
<meta property="article:modified_time" content="2021-04-18T23:07:40+00:00">
<meta property="article:author" content="https://www.atvtoday.co.uk/author/douglaslambert/">
<meta property="article:section" content="A + E Networks">
<meta property="article:tag" content="Best on the Box">
<meta property="article:tag" content="Crime+Investigation">
<meta property="article:tag" content="Denise Welch">
<meta property="article:tag" content="Survivors">
<link rel="icon" href="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/cropped-atv-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/cropped-atv-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/cropped-atv-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/cropped-atv-270x270.jpg" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Roboto'; font-size: 18px; font-style: normal; font-weight: 300; line-height: 1.5; }
h1 { font-family: 'Roboto'; font-size: 10px; font-style: normal; font-weight: 700; letter-spacing: 1px; line-height: 1.7; }
h2 { color: #848484; font-family: 'Ropa Sans'; font-style: italic; font-weight: 400; line-height: 1.4; text-decoration: none; text-transform: none; border-top-color: #1e73be; border-top-width: 2px; }
h3 { font-family: 'Roboto'; font-size: 10px; font-style: italic; font-weight: 100; letter-spacing: 5px; line-height: 0.8; text-transform: none; }
h4 { color: #777777; font-family: 'Roboto Condensed'; font-size: 22px; font-style: italic; font-weight: 300; letter-spacing: -1px; line-height: 1.8; text-transform: none; }
h5 { font-family: 'Roboto Condensed'; font-size: 16px; font-style: italic; font-weight: 300; letter-spacing: 1px; line-height: 1.2; }
h6 { font-family: 'Roboto'; font-style: normal; font-weight: 700; }
</style></head>
<body class="post-template-default single single-post postid-170786 single-format-standard custom-background wp-custom-logo boxed-layout n-sld ">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#site-content-contain">Skip to content</a>
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header" role="banner">
		<div class="header-wrap">
						<!-- Top Header============================================= -->
			<div class="top-header">

				<div class="logo-bar"> <div class="wrap"> <div id="site-branding"><a href="https://www.atvtoday.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img width="434" height="92" src="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue.jpg" class="custom-logo" alt="ATV Today" itemprop="logo" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue.jpg 434w, https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue-300x64.jpg 300w" sizes="(max-width: 434px) 100vw, 434px" /></a><div id="site-detail"> <h2 id="site-title"> 				<a href="https://www.atvtoday.co.uk/" title="ATV Today" rel="home"> ATV Today </a>
				 </h2> <!-- end .site-title --> 	
		</div></div>				<div class="advertisement-box">
					<div class="widget_text advertisement-wrap" id="custom_html-8"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:92px"
     data-ad-client="ca-pub-6670083250400002"
     data-ad-slot="5777412015"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div> <!-- end .advertisement-box -->
					</div><!-- end .wrap -->
	</div><!-- end .logo-bar -->

					<div class="top-bar">
						<div class="wrap">
															<div class="top-bar-date">
									<span>Monday, April 19, 2021</span>
								</div>
							<div class="header-social-block"></div><!-- end .header-social-block -->
						</div> <!-- end .wrap -->
					</div> <!-- end .top-bar -->
				
				<!-- Main Header============================================= -->
				
				<div id="sticky-header" class="clearfix">
					<div class="wrap">
						<div class="main-header clearfix">

							<!-- Main Nav ============================================= -->
									<div id="site-branding">
			<a href="https://www.atvtoday.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img width="434" height="92" src="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue.jpg" class="custom-logo" alt="ATV Today" itemprop="logo" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue.jpg 434w, https://www.atvtoday.co.uk/wp-content/uploads/2020/10/atv-today-blue-300x64.jpg 300w" sizes="(max-width: 434px) 100vw, 434px" /></a>		</div> <!-- end #site-branding -->
									<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">
																
									<button class="menu-toggle" type="button" aria-controls="primary-menu" aria-expanded="false">
										<span class="line-bar"></span>
									</button><!-- end .menu-toggle -->
									<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-160133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-160133"><a href="https://www.atvtoday.co.uk/">Index</a></li>
<li id="menu-item-160127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-160127 cl-12616"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting</a>
<ul class="sub-menu">
	<li id="menu-item-160307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160307"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting News</a></li>
	<li id="menu-item-150328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150328 cl-11607"><a href="https://www.atvtoday.co.uk/category/tellytoday/">Telly Today</a></li>
	<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160131 cl-11608"><a href="https://www.atvtoday.co.uk/category/bestbox/">Best on the Box</a></li>
	<li id="menu-item-147419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147419 cl-12355"><a href="https://www.atvtoday.co.uk/category/tvweekly/">TV Weekly</a></li>
</ul>
</li>
<li id="menu-item-160130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160130 cl-4"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soapworld</a>
<ul class="sub-menu">
	<li id="menu-item-160308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soap News</a></li>
	<li id="menu-item-81487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81487 cl-10573"><a href="https://www.atvtoday.co.uk/category/soapspoilers/">Pick of the Plots</a></li>
</ul>
</li>
<li id="menu-item-160128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160128 cl-12629"><a href="https://www.atvtoday.co.uk/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-160309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160309"><a href="https://www.atvtoday.co.uk/category/entertainment/">Showbiz News</a></li>
	<li id="menu-item-149208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149208 cl-12356"><a href="https://www.atvtoday.co.uk/category/rewind/">Showbiz 10</a></li>
</ul>
</li>
<li id="menu-item-160129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160129 cl-12628"><a href="https://www.atvtoday.co.uk/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-160132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160132"><a href="https://www.atvtoday.co.uk/blog/154908-on-this-day/">On This Day</a></li>
<li id="menu-item-159572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159572 cl-3"><a href="https://www.atvtoday.co.uk/category/highlights/">Archive</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160247"><a href="https://www.atvtoday.co.uk/contact-atv/">Contact ATV</a></li>
</ul>								</nav> <!-- end #site-navigation -->
															<button id="search-toggle" type="button" class="header-search" type="button"></button>
								<div id="search-box" class="clearfix">
									<form class="search-form" action="https://www.atvtoday.co.uk/" method="get">
			<label class="screen-reader-text">Search &hellip;</label>
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->								</div>  <!-- end #search-box -->
							
						</div><!-- end .main-header -->
					</div> <!-- end .wrap -->
				</div><!-- end #sticky-header -->

							</div><!-- end .top-header -->
					</div><!-- end .header-wrap -->

		<!-- Breaking News ============================================= -->
		
		<!-- Main Slider ============================================= -->
			</header> <!-- end #masthead -->

	<!-- Main Page Start ============================================= -->
	<div id="site-content-contain" class="site-content-contain">
		<div id="content" class="site-content">
				<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
							<article id="post-170786" class="post-170786 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-bestbox tag-crimeinvestigation tag-denise-welch tag-survivors">
											<div class="post-image-content">
							<figure class="post-featured-image">
								<img width="874" height="339" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/04/survivors.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/04/survivors.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2021/04/survivors-300x116.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/04/survivors-768x298.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" />							</figure>
						</div><!-- end.post-image-content -->
										<header class="entry-header">
													<div class="entry-meta">
									<span class="cats-links">
								<a class="cl-12623" href="https://www.atvtoday.co.uk/category/news/ae/">A + E Networks</a>
									<a class="cl-11608" href="https://www.atvtoday.co.uk/category/bestbox/">Best on the Box</a>
				</span><!-- end .cat-links -->
							</div>
														<h1 class="entry-title">Survivors with Denise Welch launches on C+I</h1> <!-- end.entry-title -->
							<div class="entry-meta"><span class="author vcard"><a href="https://www.atvtoday.co.uk/author/douglaslambert/" title="Survivors with Denise Welch launches on C+I"><i class="fa fa-user-o"></i> Doug Lambert</a></span><span class="posted-on"><a href="https://www.atvtoday.co.uk/170786-tv/" title="April 19, 2021"><i class="fa fa-calendar-o"></i> April 19, 2021</a></span>									<span class="tag-links">
										<a href="https://www.atvtoday.co.uk/tag/crimeinvestigation/" rel="tag">Crime+Investigation</a><a href="https://www.atvtoday.co.uk/tag/denise-welch/" rel="tag">Denise Welch</a><a href="https://www.atvtoday.co.uk/tag/survivors/" rel="tag">Survivors</a>									</span> <!-- end .tag-links -->
								</div> <!-- end .entry-meta -->					</header> <!-- end .entry-header -->
					<div class="entry-content">
							<p><strong>The Loose Women and Hollyoaks regular is turning her attention to crime survivors.</strong><span id="more-170786"></span></p>
<p style="text-align: justify;"><strong>Survivors with Denise Welch</strong> explores what it means to live with the trauma of enduring and surviving horrific crimes and the incredible effort and courage required to rebuild a life in the aftermath.</p>
<p style="text-align: justify;">At the heart of each episode is the story of someone who has been forced to confront unimaginable horror and yet has lived to tell the tale, with crimes ranging from a vicious and unprovoked stabbing by a stranger, and a diabolical acid attack, to the victims of a three-hour filmed torture session, domestic violence, and a thirteen-year reign of terror and abuse.</p>
<p style="text-align: justify;">Exploring each case, Denise meets up with Sammy Woodhouse, Bethany Marchant, Christopher Spry, Kayleigh White, Adele Bellis and Tony Hannington to find out what was going through their minds at every stage of the crime, how they found the inner strength to survive and face their attackers in court, and how the devastating turn of events irrevocably altered their lives.</p>
<p style="text-align: justify;">The first episode of the series focuses on the story of survivor Kayleigh White.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-160982" src="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/denise1.jpg" alt="" width="874" height="339" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2020/10/denise1.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2020/10/denise1-300x116.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2020/10/denise1-768x298.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p style="text-align: center;"><span style="font-size: 10pt;"><strong><em>Denise is a favourite face on ITV&#8217;s Loose Women</em></strong></span></p>
<p style="text-align: justify;">Aged just 17, Kayleigh was knifed in the back by a stranger in Yeovil, Somerset, in June 2015 while walking to the house of her best friend, Liv.</p>
<p style="text-align: justify;">Lee Jeffries-Jones, 31, grabbed Kayleigh, asked, &#8216;Are you alright?&#8217; then plunged the knife into her. The blade went so deep it chopped Kayleigh&#8217;s kidney in half, snipped the top off her pancreas, pierced her stomach, and damaged her spleen.</p>
<p style="text-align: justify;">Kayleigh collapsed but, realising her attacker was standing over her, managed to drag herself to her friend&#8217;s house, where she begged for help. Quick-thinking Kayleigh asked Liv to take a photo of her attacker who, high on a mixture of drugs and alcohol, was still holding the bread knife: this was later used as evidence in court.</p>
<p style="text-align: justify;">They then rushed to the hospital, with Liv cradling Kayleigh in the back seat of the car, using a towel to put pressure on the wound.</p>
<p style="text-align: justify;">Lee later attacked a mother washing her car, stabbing her in the arm, and a dad putting his baby into a car seat. Luckily, the knife snapped as he attacked the man, who managed to overpower and detain him. Lee had been out of jail for just two months when he launched the attack, following a previous jail term for burglary.</p>
<p style="text-align: justify;">Kayleigh was given a 1% chance of survival and had to undergo extensive 10-hour surgery to stop the bleeding, which left her with 40 staples in her body. She initially pleaded with doctors to let her die as the pain was unbearable.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-165846" src="https://www.atvtoday.co.uk/wp-content/uploads/2017/01/Hollyoaks-Denise-Welch.jpg" alt="" width="874" height="339" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2017/01/Hollyoaks-Denise-Welch.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2017/01/Hollyoaks-Denise-Welch-300x116.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2017/01/Hollyoaks-Denise-Welch-768x298.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p style="text-align: center;"><span style="font-size: 10pt;"><strong><em>Denise recently joined the cast of Channel 4&#8217;s early evening serial, Hollyoaks.</em></strong></span></p>
<p style="text-align: justify;">Kayleigh was in the hospital for four months, and once home, became addicted to the prescribed but highly addictive opioid Tapentadol. Kayleigh also battled alcohol addiction, and up to 18 months after the attack, she had to hold her mother&#8217;s hand if she left the house due to the ordeal&#8217;s trauma.</p>
<p style="text-align: justify;">Prior to her attack Kayleigh had hoped to become a police officer and study forensics, but because of her experience, she was diagnosed with Post Traumatic Stress Disorder and Borderline Personality Disorder. As a result, she is unable to join the force.</p>
<p style="text-align: justify;">On the 4th of February 2016, Lee Jeffries-Jones was jailed for 20 years at Taunton Crown Court. He pleaded guilty to attempted murder for Kayleigh&#8217;s attack and two other counts of wounding with intent. He won&#8217;t be eligible for parole until 2026.</p>
<p style="text-align: justify;">Kayleigh story is examined in the first episode of the new Survivors series on C+I. As well as speaking to Kayleigh the programme features her mother Louise, best friend Liv who was with Kayleigh shortly after the attack, Physiologist Dr Linda Papadopoulos &amp; Queen’s Council Melanie Simpson.</p>
<p><strong>Survivors with Denise Welch tonight on CRIME+INVESTIGATION, at 9pm</strong></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-medium.png" style="border:0px; padding-top: 5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Linkedin","Tumblr","StumbleUpon","Digg","Bebo","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="medium";var hupso_image_folder_url = "";var hupso_twitter_via="atvtoday";var hupso_url_t="";var hupso_title_t="Survivors%20with%20Denise%20Welch%20launches%20on%20C%2BI";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.atvtoday.co.uk/170786-tv/" data-width="450"></div>
			
					</div><!-- end .entry-content -->
									</article><!-- end .post -->
				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.atvtoday.co.uk/171448-itv/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Samantha Giles to reprise Bernice Blackstock role in Emmerdale</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary" aria-label="Side Sidebar">
    <aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6670083250400002" data-ad-slot="8060338880"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Latest from ATV Today</h2>		<ul>
											<li>
					<a href="https://www.atvtoday.co.uk/170786-tv/">Survivors with Denise Welch launches on C+I</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/171448-itv/">Samantha Giles to reprise Bernice Blackstock role in Emmerdale</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/171440-bbc/">This week in River City Bob tries to uncover the truth about Rebecca</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/171436-s4c/">This week in Pobol y Cwm Brynmor’s dirty secrets may be revealed while in Rownd a Rownd Mathew isn’t willing to admit the truth</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/170684-together/">Al Fraser takes us on his final Multiple Sclerosis journey with Together TV</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/pick-of-the-plots-friday-16th-april/">Pick of the Plots: Friday 16th April</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/davood-ghadami-joins-the-cast-of-holby-city/">Davood Ghadami joins the cast of Holby City</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/171352-potps/">Pick of the Plots: Thursday 15th April</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/171330-book/">Yvette Fielding pens children’s book &#8216;The House in the Woods&#8217;</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/171329-bbc/">BBC Young Musician 2020 semi-final and grand final to finally air</a>
									</li>
					</ul>
		</aside><a class="twitter-timeline" data-dnt=true href="https://twitter.com/atvtoday" data-widget-id="297139397176999936"><h2 class="widget-title">ATV Today Twitter</h2></a>
		      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></aside></aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="widget-wrap" style="background-image:url('https://www.atvtoday.co.uk/wp-content/uploads/2021/04/logo-06.jpg');" >
		<div class="wrap">
			<div class="widget-area">
			<div class="column-4"></div><!-- end .column4  --><div class="column-4"></div><!--end .column4  --><div class="column-4"></div><!--end .column4  --><div class="column-4"><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>.</p>
</div>
		</aside></div><!--end .column4-->			</div> <!-- end .widget-area -->
		</div><!-- end .wrap -->
	</div> <!-- end .widget-wrap -->
		<div class="site-info">
		<div class="wrap">
						<div class="copyright-wrap clearfix">
				<nav id="footer-navigation" role="navigation" aria-label="Footer Menu"><ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-160133"><a href="https://www.atvtoday.co.uk/">Index</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-160127 cl-12616"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160307"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150328 cl-11607"><a href="https://www.atvtoday.co.uk/category/tellytoday/">Telly Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160131 cl-11608"><a href="https://www.atvtoday.co.uk/category/bestbox/">Best on the Box</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147419 cl-12355"><a href="https://www.atvtoday.co.uk/category/tvweekly/">TV Weekly</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160130 cl-4"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soapworld</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soap News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81487 cl-10573"><a href="https://www.atvtoday.co.uk/category/soapspoilers/">Pick of the Plots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160128 cl-12629"><a href="https://www.atvtoday.co.uk/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160309"><a href="https://www.atvtoday.co.uk/category/entertainment/">Showbiz News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149208 cl-12356"><a href="https://www.atvtoday.co.uk/category/rewind/">Showbiz 10</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160129 cl-12628"><a href="https://www.atvtoday.co.uk/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160132"><a href="https://www.atvtoday.co.uk/blog/154908-on-this-day/">On This Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159572 cl-3"><a href="https://www.atvtoday.co.uk/category/highlights/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160247"><a href="https://www.atvtoday.co.uk/contact-atv/">Contact ATV</a></li>
</ul></nav><!-- end #footer-navigation --><div class="copyright">					<a title="ATV Today" target="_blank" href="https://www.atvtoday.co.uk/">ATV Today</a> | 
									Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> |
									 <a title="WordPress" target="_blank" href="https://wordpress.org">WordPress</a>  | &copy; Copyright All right reserved 								</div>
							</div> <!-- end .copyright-wrap -->
			<div style="clear:both;"></div>
		</div> <!-- end .wrap -->
	</div> <!-- end .site-info -->
				<button class="go-to-top" type="button">
				<span class="icon-bg"></span>
				<span class="back-to-top-text">Top</span>
				<i class="fa fa-angle-up back-to-top-icon"></i>
			</button>
		<div class="page-overlay"></div>
</footer> <!-- end #colophon -->
</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"1","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/magbook-main.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/assets/sticky/jquery.sticky.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/assets/sticky/sticky-settings.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/navigation.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magbook_slider_value = {"magbook_animation_effect":"fade","magbook_slideshowSpeed":"5000","magbook_animationSpeed":"700"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/flexslider-setting.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magbook/js/skip-link-focus-fix.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div>			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our partners use technologies, such as cookies, to personalise ads and content based on your interests, measure the performance of ads and content. Click agree to consent to the use of this technology. You can change your mind and change your consent choices at any time by deleting your cookies from your browser. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Agree</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>