<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Pick of the Plots: Friday 10th September &#8211; ATV Today</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2020/11/roverrs-300x116.jpg"/><link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Feed" href="https://www.atvtoday.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Comments Feed" href="https://www.atvtoday.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Today &raquo; Pick of the Plots: Friday 10th September Comments Feed" href="https://www.atvtoday.co.uk/183619-potps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.atvtoday.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.atvtoday.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Share%3A700italic%2Cregular%2Citalic&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/vendor/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/vendor/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magazinenp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazinenp-main-style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/css/magazinenp.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='magazinenp-style-css'  href='https://www.atvtoday.co.uk/wp-content/themes/magazineplus/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.atvtoday.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.atvtoday.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.atvtoday.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Television Awards: The 2021 Winners' href='https://www.atvtoday.co.uk/183597-itv/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.atvtoday.co.uk/183619-potps/" />
<link rel='shortlink' href='https://www.atvtoday.co.uk/?p=183619' />
<link rel="alternate" type="application/json+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F183619-potps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.atvtoday.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atvtoday.co.uk%2F183619-potps%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.atvtoday.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #c60000;
				}
				button#catapultCookie {
					background:;
					color: #c60000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="pingback" href="https://www.atvtoday.co.uk/xmlrpc.php">
        <style class="magazinenp-dynamic-css">

            .mnp-category-item.mnp-cat-12623{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12623:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-12617{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12617:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-11608{background-color:#3f7ccc!important}.mnp-category-item.mnp-cat-11608:hover{background-color:#0d4a9a!important}.mnp-category-item.mnp-cat-12616{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12616:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-12633{background-color:#81d742!important}.mnp-category-item.mnp-cat-12633:hover{background-color:#4fa510!important}.mnp-category-item.mnp-cat-12619{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12619:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-12630{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12630:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-12629{background-color:#8224e3!important}.mnp-category-item.mnp-cat-12629:hover{background-color:#5000b1!important}.mnp-category-item.mnp-cat-12632{background-color:#81d742!important}.mnp-category-item.mnp-cat-12632:hover{background-color:#4fa510!important}.mnp-category-item.mnp-cat-13058{background-color:#242ee5!important}.mnp-category-item.mnp-cat-13058:hover{background-color:#0000b3!important}.mnp-category-item.mnp-cat-12989{background-color:#eeee22!important}.mnp-category-item.mnp-cat-12989:hover{background-color:#bcbc00!important}.mnp-category-item.mnp-cat-13056{background-color:#020202!important}.mnp-category-item.mnp-cat-13056:hover{background-color:#000000!important}.mnp-category-item.mnp-cat-12988{background-color:#f2b321!important}.mnp-category-item.mnp-cat-12988:hover{background-color:#c08100!important}.mnp-category-item.mnp-cat-12618{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12618:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-12628{background-color:#ec4aef!important}.mnp-category-item.mnp-cat-12628:hover{background-color:#ba18bd!important}.mnp-category-item.mnp-cat-12627{background-color:#1e73be!important}.mnp-category-item.mnp-cat-12627:hover{background-color:#00418c!important}.mnp-category-item.mnp-cat-13057{background-color:#d3a230!important}.mnp-category-item.mnp-cat-13057:hover{background-color:#a17000!important}.mnp-category-item.mnp-cat-12626{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12626:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-10573{background-color:#c92066!important}.mnp-category-item.mnp-cat-10573:hover{background-color:#970034!important}.mnp-category-item.mnp-cat-12622{background-color:#23e0da!important}.mnp-category-item.mnp-cat-12622:hover{background-color:#00aea8!important}.mnp-category-item.mnp-cat-13011{background-color:#dd0000!important}.mnp-category-item.mnp-cat-13011:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-12356{background-color:#e8be35!important}.mnp-category-item.mnp-cat-12356:hover{background-color:#b68c03!important}.mnp-category-item.mnp-cat-12625{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12625:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-4{background-color:#2ecc97!important}.mnp-category-item.mnp-cat-4:hover{background-color:#009a65!important}.mnp-category-item.mnp-cat-12624{background-color:#9e9e9e!important}.mnp-category-item.mnp-cat-12624:hover{background-color:#6c6c6c!important}.mnp-category-item.mnp-cat-12631{background-color:#adadad!important}.mnp-category-item.mnp-cat-12631:hover{background-color:#7b7b7b!important}.mnp-category-item.mnp-cat-12620{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12620:hover{background-color:#ab0000!important}.mnp-category-item.mnp-cat-11607{background-color:#2196d1!important}.mnp-category-item.mnp-cat-11607:hover{background-color:#00649f!important}.mnp-category-item.mnp-cat-12355{background-color:#2c38ba!important}.mnp-category-item.mnp-cat-12355:hover{background-color:#000688!important}.mnp-category-item.mnp-cat-12621{background-color:#dd0000!important}.mnp-category-item.mnp-cat-12621:hover{background-color:#ab0000!important}
        </style>

        <style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.atvtoday.co.uk/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style>		<style>
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c1c1c1; }
</style>
<meta property="og:site_name" content="ATV Today">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="https://www.atvtoday.co.uk/183619-potps/">
<meta property="og:title" content="Pick of the Plots: Friday 10th September">
<meta property="og:description" content="Your Pick of the Plots for Friday, September 10.">
<meta property="og:image" content="https://www.atvtoday.co.uk/wp-content/uploads/2020/11/roverrs.jpg">
<meta property="og:image:width" content="874">
<meta property="og:image:height" content="339">
<meta property="article:published_time" content="2021-09-10T12:32:25+00:00">
<meta property="article:modified_time" content="2021-09-10T15:40:17+00:00">
<meta property="article:author" content="https://www.atvtoday.co.uk/author/dominicknight/">
<meta property="article:section" content="Highlights">
<meta property="article:tag" content="Pick of the Plots">
<link rel="icon" href="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/today-top-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/today-top.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/today-top.jpg" />
<meta name="msapplication-TileImage" content="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/today-top.jpg" />
		<style type="text/css" id="wp-custom-css">
			* {
    text-align: left;
}		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { font-size: 17px; }
h1 { font-family: 'Share'; font-size: 10px; font-style: italic; font-weight: 700; letter-spacing: -1px; line-height: 0.8; }
h2 { font-family: 'Share'; font-size: 24px; font-style: normal; font-weight: 400; letter-spacing: 1px; line-height: 1.3; }
h3 { color: #8c8c8c; font-family: 'Share'; font-size: 10px; font-style: normal; font-weight: 400; line-height: 1.3; }
h4 { font-family: 'Share'; font-style: normal; font-weight: 400; }
h5 { color: #af0303; font-family: 'Share'; font-size: 25px; font-style: normal; font-weight: 400; line-height: 1.3; border-bottom-style: dashed; border-bottom-width: 1px; }
h6 { color: #c42d2d; font-family: 'Share'; font-size: 22px; font-style: italic; font-weight: 400; line-height: 1.3; }
</style></head>

<body class="post-template-default single single-post postid-183619 single-format-standard custom-background wp-custom-logo theme-body group-blog title-style4 magazinenp-image-hover-effect-theme_default right boxed_content_layout">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
		<div class="mnp-mid-header mid-header-bg-enable mnp-dark-overlay"  style="background-image:url('https://www.atvtoday.co.uk/wp-content/uploads/2021/06/backdone.png');">
    <div class="container">
        <div class="row align-items-center">
            <div class="col-lg-4 mnp-branding-wrap">
                <div class="site-branding navbar-brand">
                    <a href="https://www.atvtoday.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img width="426" height="134" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/atvlogo.png" class="custom-logo" alt="ATV Today" itemprop="logo" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/atvlogo.png 426w, https://www.atvtoday.co.uk/wp-content/uploads/2021/06/atvlogo-300x94.png 300w" sizes="(max-width: 426px) 100vw, 426px" /></a>                        <h2 class="site-title"><a href="https://www.atvtoday.co.uk/"
                                                  rel="home">ATV Today</a></h2>
                                            <p class="site-description">Your Daily Nightly</p>
                                    </div>
            </div>
                            <div class="col-lg-8 navbar-ad-section">
                                        <a href="https://viavision.com.au/shop/the-young-doctors-collection-one/"
                       class="magazinenp-ad-728-90" target="_blank">
                                                <img class="img-fluid"
                             src="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/vol1-tyd-promo.jpg"
                             alt="Banner Add">
                                            </a>
                                </div>
                    </div>
    </div>
</div>
<div class="mnp-top-header mnp-top-header-nav-on">
    <div class="container">
        <div class="row gutter-10">
                            <div class="col col-sm mnp-date-section">
                    <div class="date">
                        <ul>
                            <li>
                                <i class="mnp-icon fa fa-clock"></i>&nbsp;&nbsp;Friday, September 10, 2021                            </li>
                        </ul>
                    </div>
                </div>
            
                            <div class="col-md-auto mnp-top-header-nav order-md-2">
                    <button class="mnp-top-header-nav-menu-toggle">Responsive Menu</button>
                    <ul class="clearfix"><li id="menu-item-179138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179138"><a href="https://www.atvtoday.co.uk/contact-atv/">Contact ATV</a></li>
<li id="menu-item-179139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179139"><a href="https://www.atvtoday.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul>                </div>
                    </div>
    </div>
</div>
	<div class="mnp-news-ticker default">
		<div class="container">
			<div class="row mnp-news-ticker-box clearfix">
				<div class="col-sm-auto">
					<div class="mnp-news-ticker-label">
						<div class="mnp-news-ticker-label-wrap">
                            <span class="ticker-label animate">
										Latest							</span>
						</div>
					</div>
				</div>
				<div class="col-12 col-sm mnp-ticker-posts">
					<div class="row align-items-center">
						<div class="col">
							<div class="mnp-news-ticker-slide">
								<div class="mnp-ticker-item"><a class="mnp-ticker-link" href="https://www.atvtoday.co.uk/183619-potps/"><span class="ticker-image circle" style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2020/11/roverrs.jpg');"></span><span class="news-ticker-title">Pick of the Plots: Friday 10th September</span></a></div><div class="mnp-ticker-item"><a class="mnp-ticker-link" href="https://www.atvtoday.co.uk/183597-itv/"><span class="ticker-image circle" style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2021/05/ntas.jpg');"></span><span class="news-ticker-title">National Television Awards: The 2021 Winners</span></a></div><div class="mnp-ticker-item"><a class="mnp-ticker-link" href="https://www.atvtoday.co.uk/183612-award/"><span class="ticker-image circle" style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2021/09/wotw.jpg');"></span><span class="news-ticker-title">Jeff Wayne’s The War of The Worlds: The Immersive Experience is a 2021 Travellers’ Choice award winner</span></a></div><div class="mnp-ticker-item"><a class="mnp-ticker-link" href="https://www.atvtoday.co.uk/183592-studios/"><span class="ticker-image circle" style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2021/09/headshot.jpg');"></span><span class="news-ticker-title">Miso Film Sweden appoints Max Hallén as Managing Director</span></a></div><div class="mnp-ticker-item"><a class="mnp-ticker-link" href="https://www.atvtoday.co.uk/183588-itv/"><span class="ticker-image circle" style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2021/01/ant-dec.jpg');"></span><span class="news-ticker-title">New primetime quiz show for Ant and Dec</span></a></div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
<nav class="mnp-bottom-header navbar navbar-expand-lg d-block mnp-sticky1">
	<div class="navigation-bar">
		<div class="navigation-bar-top">
			<div class="container">
									<div class="mnp-home-icon"><a href="https://www.atvtoday.co.uk/" rel="home"><i
								class="fa fa-home"></i></a></div>

				
				<button class="navbar-toggler menu-toggle collapsed" type="button" data-toggle="collapse"
						data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false"
						aria-label="Toggle navigation"></button>
									<button class="search-toggle"></button>
							</div>

			<div class="search-bar">
				<div class="container">
					<div id="magazinenp-search-block" class="search-block off">
						<form action="https://www.atvtoday.co.uk/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
		<div class="navbar-main">
			<div class="container">
									<div class="mnp-home-icon"><a href="https://www.atvtoday.co.uk/" rel="home"><i
								class="fa fa-home"></i></a></div>

								<div class="collapse navbar-collapse" id="navbarCollapse">
					<div id="site-navigation"
						 class="main-navigation nav-uppercase"
						 role="navigation">
						<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-179125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-179125"><a href="https://www.atvtoday.co.uk/category/news/">Broadcasting</a>
<ul class="sub-menu">
	<li id="menu-item-179201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179201"><a href="https://www.atvtoday.co.uk/category/news/">Latest Media News</a></li>
	<li id="menu-item-179200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179200"><a href="https://www.atvtoday.co.uk/category/news/bestbox/">Best on the Box</a></li>
	<li id="menu-item-179198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179198"><a href="https://www.atvtoday.co.uk/category/news/tellytoday/">Telly Today</a></li>
	<li id="menu-item-179199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179199"><a href="https://www.atvtoday.co.uk/category/news/tvweekly/">TV Weekly</a></li>
</ul>
</li>
<li id="menu-item-179132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-179132"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soapworld</a>
<ul class="sub-menu">
	<li id="menu-item-179135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179135"><a href="https://www.atvtoday.co.uk/category/soapworld/">Soap News</a></li>
	<li id="menu-item-179133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179133"><a href="https://www.atvtoday.co.uk/category/soapspoilers/">Pick of the Plots</a></li>
</ul>
</li>
<li id="menu-item-179126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-179126"><a href="https://www.atvtoday.co.uk/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-179136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179136"><a href="https://www.atvtoday.co.uk/category/entertainment/">Showbiz Latest</a></li>
	<li id="menu-item-179128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179128"><a href="https://www.atvtoday.co.uk/category/entertainment/rewind/">Showbiz 10</a></li>
	<li id="menu-item-179127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179127"><a href="https://www.atvtoday.co.uk/category/entertainment/iconic/">Icons</a></li>
</ul>
</li>
<li id="menu-item-179129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-179129"><a href="https://www.atvtoday.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-179137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179137"><a href="https://www.atvtoday.co.uk/category/lifestyle/">Lifestyle Features</a></li>
	<li id="menu-item-179130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179130"><a href="https://www.atvtoday.co.uk/category/lifestyle/gossip/">Gossip Boi</a></li>
</ul>
</li>
<li id="menu-item-179131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179131"><a href="https://www.atvtoday.co.uk/category/rewind-2/">On this Day</a></li>
<li id="menu-item-179134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179134"><a href="http://www.dailynightly.co.uk">Archive</a></li>
</ul>					</div>
				</div>
									<div class="nav-search">
						<button class="search-toggle"></button>
					</div>
							</div>
		</div>
	</div>

</nav>
    <div id="breadcrumb">
        <div class="container">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.atvtoday.co.uk/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.atvtoday.co.uk/category/soapspoilers/" itemprop="item"><span itemprop="name">Pick of the Plots</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Pick of the Plots: Friday 10th September</span><meta itemprop="position" content="3" /></li></ul></div>        </div>
    </div>

	</header>

		<div id="content"
		 class="site-content">
		<div class="container">
						<div class="row justify-content-center site-content-row">
		<!-- #start of primary div--><div id="primary" class="content-area col-lg-8 "> 		<main id="main" class="site-main">

			
<div class="post-183619 post type-post status-publish format-standard has-post-thumbnail hentry category-tv category-soapspoilers">

    <div class="entry-meta category-meta">
    <div class="cat-links">			<a class="mnp-category-item mnp-cat-13056"
			   href="https://www.atvtoday.co.uk/category/tv/" rel="category tag">Highlights</a>

						<a class="mnp-category-item mnp-cat-10573"
			   href="https://www.atvtoday.co.uk/category/soapspoilers/" rel="category tag">Pick of the Plots</a>

			</div></div>
<header class="entry-header magazinenp-parts-item">
    <h1 class="entry-title">Pick of the Plots: Friday 10th September</h1></header>    <figure class="post-featured-image page-single-img-wrap magazinenp-parts-item">
        <div class="mnp-post-image"
             style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2020/11/roverrs.jpg');"></div>
    </figure><!-- .post-featured-image .page-single-img-wrap -->
    		<div class="entry-meta magazinenp-parts-item">
			<div class="date created-date"><a href="https://www.atvtoday.co.uk/183619-potps/" title="3 hours ago"><i class="mnp-icon fa fa-clock"></i>September 10, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.atvtoday.co.uk/author/dominicknight/"><i class="mnp-icon fa fa-user-circle"></i>Dominic Knight</a> </div>							<div class="comments">
					<a href="https://www.atvtoday.co.uk/183619-potps/#respond">No Comments</a>				</div>
					</div>
	<div class="entry-content magazinenp-parts-item">
	<p><strong>Your Pick of the Plots for Friday, September 10.</strong></p>
<p><img class="aligncenter size-full wp-image-165725" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/ee-topper.jpg" alt="" width="874" height="71" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/ee-topper.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/ee-topper-300x24.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/ee-topper-768x62.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p style="text-align: justify;">Kat is convinced that Janine is behind Scarlett’s disappearance. However, when Billy gets a text from Janine and meets up with her, it becomes apparent that she isn’t.</p>
<p style="text-align: justify;">Out in the Square, Shirley fumes at the sight of Phil and Gray getting on. Gray tries to deflect her anger on to Phil.</p>
<p style="text-align: justify;">At the Mitchell’s, Phil is suspicious of Tommy as he heads upstairs with some biscuits. He is distracted when an angry Shirley arrives. Shirley knocks Phil to the floor with a baseball bat, before leaving in a panic.</p>
<p style="text-align: justify;">Meanwhile, after sending Kat on a wild goose chase, Janine heads to the Mitchell&#8217;s in search of her daughter. Her hunch is right – Tommy has been hiding her. The kids have heard the commotion with Phil and Shirley and want to call the police but Janine has other ideas.</p>
<p style="text-align: justify;">Janine scuffles with the kids and they fail to notice Scarlett’s jumper landing on the lit hob. Flames start to rise…</p>
<p style="text-align: justify;">Elsewhere, Ruby makes a decision; Jack confronts Linda.</p>
<p style="text-align: center;"><strong>EastEnders, BBC One, 8.05pm</strong></p>
<p><img class="aligncenter size-full wp-image-165719" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/corrie-topper.jpg" alt="" width="874" height="71" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/corrie-topper.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/corrie-topper-300x24.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/corrie-topper-768x62.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p style="text-align: justify;">With the jury out Imran is still fighting to prove Kelly’s innocence, while Abi is desperate to unmask Corey for the killer he is.</p>
<p style="text-align: justify;">Abi intends to find some hard proof that Stefan bribed a witness. Kevin wishes she’d just leave it to Imran. Back in court the verdict is in, will justice be served?</p>
<p style="text-align: justify;">Later, the residents discuss the verdict and meanwhile there is some shocking news from the prison.</p>
<p style="text-align: center;"><strong>Coronation Street, ITV, 7.30pm and 8.30pm</strong></p>
<p><img class="aligncenter size-full wp-image-165722" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/emmerdale-topper.jpg" alt="" width="874" height="71" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/emmerdale-topper.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/emmerdale-topper-300x24.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/emmerdale-topper-768x62.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p style="text-align: justify;">The siege continues.</p>
<p style="text-align: justify;">Meanwhile, Marlon makes a reckless gamble.</p>
<p style="text-align: justify;">Elsewhere, Tracy warns Nate not to expect an instant fix, but he&#8217;s proud of how she&#8217;s working through it all.</p>
<p style="text-align: center;"><strong>Emmerdale, ITV, 7pm</strong></p>
<p><img class="aligncenter size-full wp-image-165724" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/hollyoaks-topper.jpg" alt="" width="874" height="71" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/hollyoaks-topper.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/hollyoaks-topper-300x24.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/hollyoaks-topper-768x62.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<p style="text-align: justify;">As part of Channel 4&#8217;s Black To Front Project, in this special hour-long episode, a birthday BBQ brings the Deveraux family together, and surprise guests help shed light on the family&#8217;s history. Felix returns to win back the love of his life, Martine.</p>
<p style="text-align: justify;">In an unexpected turn of events, Felix&#8217;s son DeMarcus shows up, and a bid to win his father&#8217;s affection leads to an accident that could have deadly consequences.</p>
<p style="text-align: justify;">Meanwhile, Prince struggles to woo his new fiancée, under the watchful eye of his disapproving mum.</p>
<p style="text-align: justify;">Elsewhere, Ripley is faced with an unexpected house guest, and unrequited love hangs in the air for Brooke and Ripley.</p>
<p style="text-align: center;"><strong>Hollyoaks, Channel 4, 6.30pm</strong></p>
<hr />
<p style="text-align: center;"><img class="aligncenter size-full wp-image-165704" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/pickof-theplots.jpg" alt="" width="874" height="339" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/01/pickof-theplots.jpg 874w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/pickof-theplots-300x116.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/01/pickof-theplots-768x298.jpg 768w" sizes="(max-width: 874px) 100vw, 874px" /></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-medium.png" style="border:0px; padding-top: 5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Linkedin","Tumblr","StumbleUpon","Digg","Bebo","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="medium";var hupso_image_folder_url = "";var hupso_twitter_via="atvtoday";var hupso_url_t="";var hupso_title_t="Pick%20of%20the%20Plots%3A%20Friday%2010th%20September";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>
<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.atvtoday.co.uk/183619-potps/" data-width="450"></div>
</div>
</div>


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.atvtoday.co.uk/183597-itv/" rel="prev">National Television Awards: The 2021 Winners</a></div></div>
	</nav>
<div id="comments" class="comments-area">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/183619-potps/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.atvtoday.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='183619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div>

		</main><!-- #main -->
		</div><!-- #end of primary div-->
<aside id="secondary" class="col-lg-4 widget-area">
    <div class="sticky-sidebar">
        <section id="text-19" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- ATV New --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6670083250400002" data-ad-slot="6244173714" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section>		<section id="recent-posts-12" class="widget widget_recent_entries">		<div class="widget-title-wrapper"><h3 class="widget-title">Latest on ATV Today</h3></div>		<ul>
											<li>
					<a href="https://www.atvtoday.co.uk/183619-potps/">Pick of the Plots: Friday 10th September</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183597-itv/">National Television Awards: The 2021 Winners</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183612-award/">Jeff Wayne’s The War of The Worlds: The Immersive Experience is a 2021 Travellers’ Choice award winner</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183592-studios/">Miso Film Sweden appoints Max Hallén as Managing Director</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183588-itv/">New primetime quiz show for Ant and Dec</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183573-balding/">Lincoln Entrepreneurs Aim to Tackle Baldness in Men</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183570-uktv/">Sister Boniface Mysteries for UKTV&#8217;s Drama</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183567-together/">Together TV&#8217;s Diverse Film Fund aims to celebrate Black British lives today</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183560-fashion/">TATRAS brings &#8216;vivid liveliness&#8217; to their latest collection.</a>
									</li>
											<li>
					<a href="https://www.atvtoday.co.uk/183556-sky/">Sky Q and Sky Go get fresh new features</a>
									</li>
					</ul>
		</section>    </div>
</aside>
</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
		<div class="mnp-related-posts">
			<div class="container">
				<section class="related-posts">
					<div class="widget-title-wrapper"><h2 class="magazinenp-title">Related Posts</h2></div>					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.atvtoday.co.uk/183576-nta/" class="mnp-post-image"
											   style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2021/08/joel-nta.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-11608"
			   href="https://www.atvtoday.co.uk/category/news/bestbox/" rel="category tag">Best on the Box</a>

						<a class="mnp-category-item mnp-cat-13056"
			   href="https://www.atvtoday.co.uk/category/tv/" rel="category tag">Highlights</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.atvtoday.co.uk/183576-nta/">It&#8217;s the night of telly gongs and award speeches</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.atvtoday.co.uk/183576-nta/" title="22 hours ago"><i class="mnp-icon fa fa-clock"></i>September 9, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.atvtoday.co.uk/author/douglaslambert/"><i class="mnp-icon fa fa-user-circle"></i>Doug Lambert</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.atvtoday.co.uk/183553-potps/" class="mnp-post-image"
											   style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2021/07/hoaks.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-13056"
			   href="https://www.atvtoday.co.uk/category/tv/" rel="category tag">Highlights</a>

						<a class="mnp-category-item mnp-cat-10573"
			   href="https://www.atvtoday.co.uk/category/soapspoilers/" rel="category tag">Pick of the Plots</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.atvtoday.co.uk/183553-potps/">Pick of the Plots: Thursday 9th September</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.atvtoday.co.uk/183553-potps/" title="1 day ago"><i class="mnp-icon fa fa-clock"></i>September 9, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.atvtoday.co.uk/author/dominicknight/"><i class="mnp-icon fa fa-user-circle"></i>Dominic Knight</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.atvtoday.co.uk/183537-potps/" class="mnp-post-image"
											   style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2021/09/wk36-wed.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-13056"
			   href="https://www.atvtoday.co.uk/category/tv/" rel="category tag">Highlights</a>

						<a class="mnp-category-item mnp-cat-10573"
			   href="https://www.atvtoday.co.uk/category/soapspoilers/" rel="category tag">Pick of the Plots</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.atvtoday.co.uk/183537-potps/">Pick of the Plots: Wednesday 8th September</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.atvtoday.co.uk/183537-potps/" title="2 days ago"><i class="mnp-icon fa fa-clock"></i>September 8, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.atvtoday.co.uk/author/lynnswift/"><i class="mnp-icon fa fa-user-circle"></i>Lynn Swift</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="https://www.atvtoday.co.uk/183515-ch4/" class="mnp-post-image"
											   style="background-image: url('https://www.atvtoday.co.uk/wp-content/uploads/2021/09/ch4.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-11608"
			   href="https://www.atvtoday.co.uk/category/news/bestbox/" rel="category tag">Best on the Box</a>

						<a class="mnp-category-item mnp-cat-13056"
			   href="https://www.atvtoday.co.uk/category/tv/" rel="category tag">Highlights</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="https://www.atvtoday.co.uk/183515-ch4/">The murder of Rachel Nickell explored by son Alex for Channel 4</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="https://www.atvtoday.co.uk/183515-ch4/" title="3 days ago"><i class="mnp-icon fa fa-clock"></i>September 7, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.atvtoday.co.uk/author/douglaslambert/"><i class="mnp-icon fa fa-user-circle"></i>Doug Lambert</a> </div>											</div>
																			</div>
								</div>
							</div>
											</div>
				</section>
			</div>
		</div>
	<footer id="colophon" class="site-footer has-background" style="background-image:url('https://www.atvtoday.co.uk/wp-content/uploads/2021/06/backdone.png');">
		<div class="widget-area">
		<div class="container">
			<div class="row">
									<div class="col-sm-6 col-lg-3">
						<section id="media_image-9" class="widget widget_media_image"><a href="https://www.atvtoday.co.uk/category/news/"><img width="300" height="189" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/broadcasting1-300x189.jpg" class="image wp-image-174442  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/broadcasting1-300x189.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/06/broadcasting1.jpg 537w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>					</div>
									<div class="col-sm-6 col-lg-3">
						<section id="media_image-10" class="widget widget_media_image"><a href="https://www.atvtoday.co.uk/category/soapworld/"><img width="300" height="189" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/soaps1-300x189.jpg" class="image wp-image-174439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/soaps1-300x189.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/06/soaps1.jpg 537w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>					</div>
									<div class="col-sm-6 col-lg-3">
						<section id="media_image-11" class="widget widget_media_image"><a href="https://www.atvtoday.co.uk/category/lifestyle/"><img width="300" height="189" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/lifestyle-300x189.jpg" class="image wp-image-174440  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/lifestyle-300x189.jpg 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/06/lifestyle.jpg 537w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>					</div>
									<div class="col-sm-6 col-lg-3">
						<section id="media_image-12" class="widget widget_media_image"><a href="http://www.atvnetworklimited.co.uk"><img width="300" height="189" src="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/side-300x189.png" class="image wp-image-174413  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.atvtoday.co.uk/wp-content/uploads/2021/06/side-300x189.png 300w, https://www.atvtoday.co.uk/wp-content/uploads/2021/06/side.png 537w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>					</div>
							</div>
		</div>
	</div>
<div class="site-info bottom-footer">
	<div class="container">
		<div class="row">
						<div class="copyright col-lg order-lg-1 text-lg-left">
				Copyright © ATV Network Limited | Theme by <a href="https://mantrabrain.com" target="_blank" title="Mantrabrain">Mantrabrain</a>			</div>
		</div>
	</div>
</div>
</footer>
<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><!-- #page --><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"1","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazineplus/assets/vendor/easy-tabs/jquery.easytabs.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazineplus/assets/js/main.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/vendor/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/vendor/match-height/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/vendor/jquery.marquee/jquery.marquee.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/vendor/sticky/jquery.sticky.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-content/themes/magazinenp/assets/js/magazinenp.js?ver=1.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.atvtoday.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div>			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our partners use technologies, such as cookies, to personalise ads and content based on your interests, measure the performance of ads and content. Click agree to consent to the use of this technology. You can change your mind and change your consent choices at any time by deleting your cookies from your browser. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Agree</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4 on 2021-09-10 16:41:05 -->